Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Have some Electrical Gremlins in our 04 Turbo


Recommended Posts

Some weird things have been happening with some of the electronics on our Cayenne in the last couple of weeks. They seem to be intermittent (as most electrical problems are) so it's been tough to say what is causing them. I checked the TSB's and didn't find anything on any of these issues. The car is still under warranty, but just wanted to try and get as much information as possible before having to drop it off at the dealer.

1- When adjusting one mirror with the control knob, the other mirror moves in unison. This causes the other mirror to get out of adjustment and basically limits me to one mirror. Again, it doesn't happen all the time, just some of the time.

2- The electric adjuster for the back of the driver's seat seems to work for me, but not for my wife. I tried it a couple of times and did get it to not work for me as well but if I moved it a few times back and forth it seemed to work. I'm thinking that there must be dirt in the connection or something.

3- The refrigerated glove box is not refrigerating. My wife loves to use that to keep a bottle of water cool so she can drink it whenever (she can't stand to drink room temp water, but I think I'll still keep her :-) )

4- Wind whistle coming from the drivers door. This I did find a TSB on, so I know that I'm not crazy and just hearing things.

Any ideas on these issues would be greatly appreciated. We haven't done any mods to the car recently and the only mods that were done was having the dealer install a CD changer and we put the clear turn signals in probably 2 months ago, so there should be no reason for any of the electronics to have issues.

thanks,

Ken

Link to comment
Share on other sites

Assuming the vehicle is used frequently, check the battery voltage, after it has sat for a coupla hours, it should be 12.5 VDC, for fully charged.

The glove box cooler may be mechanical. There is a flexible hose, pushed onto a nipple, that may have fallen off, inside the dash. (Assuming the cooling selection lever is set to the open position.)

Link to comment
Share on other sites

  • 1 month later...

- Mirror problem was that through the programming, the mirrors were set to synchronization. Turned that off. Problem solved. Amazing what can be programmed through the steering stalk. Everything from door dinging when open to setting alarm to go off if car angle changes, i.e. is lifted to tow it.

- Glove box AC- hose wasn't connected from factory. Hose connected. Problem solved.

- Mysterious seat back switch. Of course won't act up while dealer has it. Maybe a dirty connection that cleaned itself. I can always hope.

- Wind whistle. Confused the techs (wasn't a TSB). Ends up, upper part of mirror housing on driver's side doesn't quite fit right and because there is a slight ridge, causes a wind whistle. Dealer tried a piece from a Cayenne on the lot and problem went away. Porsche ordered a new piece and am awaiting arrival for test fit prior to them painting it and installing it for good.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.