Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Miscedano

Members
  • Content Count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Miscedano

  • Rank
    Member

Profile Fields

  • From
    Fort Washington, MD
  • Porsche Club
    No
  • Present cars
    2006 Cayenne
  1. So I finally connected the SWC and the clicking stopped. I haven’t put in the CANBUS adapter but did figure out that the car was trying to make the connection for the radio controls on the steering wheel which seems to have been causing the clicking. Oh and I also rewired the ignition wire to a different fuse in the box but the clicking actually stopped after installing the SWC harness. Sent from my iPhone using Tapatalk
  2. Thanks. The new HU didn’t come with a CAN-BUS so I ran a hard wire to the fuse box so it will turn on with the ignition. I haven’t hooked up the SWC yet because I’m not quite sure how. There is an additional harness on where the radio hooks up that I assume is where I’ll connect the SWC. Should I get and connect a CAN-BUS adapter?? Sent from my iPhone using Tapatalk
  3. Recently replaced the PCM with an aftermarket double din radio. Now there is an intermittent clicking that comes from underneath my dash. Everything is working so far (except the steering wheel controls that I haven’t figured out how to hook up yet). Could this be the SWC or is it something more I should worry about? 2006 Cayenne Base 3.2L TIA Sent from my iPhone using Tapatalk
  4. 2006 Porsche Cayenne Base 3.2L model shakes like crazy when braking. Got this vehicle from a salvage auction. It was in a front end crash. Front of the vehicle has been rebuilt. All rotors and brakes changed with new OEM parts. Vehicle shakes when pushing on the brakes. However, it isn’t every time. It’s random but most of the time. If I press the brakes lightly the steering wheel about shakes out of my hand. You can visually see the steering wheel jolting back and forth and the whole vehicle shudders. Have already replaced the brakes and rotors again (a second time) since I thought it might be a warped rotor. No change. I took it to the dealer and they told me the brakes and rotors were fine but that there are problems with the control arms ($2200.00 to replace) They couldn’t tell me anything more. Any ideas? Also if it is the control arms is this something I can do at home? Sent from my iPhone using Tapatalk
  5. Recently got an 06 Porsche Cayenne Base that was previously totaled. Am rebuilding it little by little. Runs great but has a lot of little things that seem to compound the challenges of enjoying this car. It came with a the part pictured laying in the rear boot. It obviously been broken from something. I know it’s an air duct but have no idea of where it goes. The part number is 7L0819633B. Any ideas? Sent from my iPhone using Tapatalk
  6. Does anyone know if there are adapters that can use the rear camera port already in the vehicle when I install an aftermarket rear camera? 06 Porsche Cayenne Base Sent from my iPhone using Tapatalk
  7. Would it be possible to repost the tutorial. It’s not showing up for some reason and I believe this is the issue I’m having with my Cayenne. TIA Sent from my iPhone using Tapatalk
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.