Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

MikeBike

Members
  • Content Count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MikeBike

  • Rank
    Member

Profile Fields

  • From
    Stockholm
  • Porsche Club
    No
  • Present cars
    BMW 540
  • Future cars
    Porsche Cayenne
  1. FYI. Now the problem is solved by Porsche center. It costed me 600$. They changed pipesection Pipesection 1 95535557951 ( in the order they said 47761900-42) It looked very fresh, but obviously there was a leak. If you don't have a clue - I would try to change this myself since (and then leave to Porsche center if its not the solution): 1. it is fairly easy to replace 2. It is more likely that this part is broken - due to the heat.
  2. Thanks, then I know it is normal with a hot pump. Either way it will be expensive. I could easily change the pump but change the pipes looks complicated (pulling off wiper arms and so on) Still i don't know the exact fault. Pipesection 1 95535557951 147 $ Pipesection 2 95535557751 233 $ Electric vacuum pump 95535561702 247 $ Sum about: 600 $ I have booked a repair (fault find) at Porsche Center in Stockholm. The problem is that they charge almost 300 $ / hour (2018 august). Probably it would be cheaper to book a brain surgeon and if the cost too high I'Il still try to do the job myself.
  3. I also get a "Brake Booster Faulty" on my Cayenne 2005 (V8 Turbo) . I took off the plastic shields and checked for breaks on the pipes. Everything looks OK (very fresh). Everything is exactly as Ciaka describes - OK. A also checked the connection quite carefully that he (and Davidoff) had problems with and it looks OK. But one strange thing: My vacuum pump is hot. It works and goes on when pushing the break pedals, but it is hot. Is that normal? (It is working, Could it be breaking down?)
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.