Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

dlipka

Contributing Members
  • Content Count

    85
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About dlipka

  • Rank
    Contributing Member
  • Birthday 12/19/1970

Contact Methods

  • MSN
    ccl0001@hotmail.com
  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male

Profile Fields

  • From
    Australia
  • Porsche Club
    No
  • Present cars
    1999 C4
    2001 TT

Recent Profile Visitors

538 profile views
  1. Thanks everyone for all the help. Does the head light 'driver' (the box that steps up the voltage for the lights) ever fail?
  2. Hi - I am looking for some help. The headlights are the litronic ones. I don't drive the car very often - maybe once a month and often this is in the daylight. I had a headlight globe 'fail' about 12 months ago. I replaced it and everything seemed good. Then it stopped working. Then it started working. Then both headlights stopped working - some of the time. I am beginning to think that this is possibly not a globe problem. Any suggestions? Thanks, Derek
  3. Hi - Is anyone able to tell me the difference between the fuel pump for 996's to 2001 versus 996's from 2002? Are there any issues using the later fuel pump in an earlier car? Thanks, Derek
  4. Thanks guys - I will have a look around the top of the engine on the weekend. I just opened the cap (last drove the car 24 hours ago) and there was some residual pressure... Not sure if this is signifiicant... I have previously noticed some white powder around the 'tube' 996 106 069 70 (Under car / LHS / Rear of transmission tunnel) - does anyone know whether this part also has the glued in spigot inserts?
  5. Hi - 996 TT Once the car is warmed up, there is a very slight coolant smell. (very slight) - when I shut it down, the coolant smell becomes a little stronger and is more pronounced around the engine. The car does not appear to use any coolant and there are no leaks on the ground. Over the last 12 months I have replaced all radiators, a number of hoses and the coolant pressure cap. There are no visible leaks when I look underneath (with the covers removed) and I have the system under pressure (I use a modified pressure cap and pump the system to 15psi - it holds pressure). Following other posts I can't see any leaks around the engine. Suggestions? Is a coolant smell normal? Thanks, Derek .
  6. Hi - I have 2001 non-modified 996TT - 6 speed I am just wondering what is 'normal' boost pressure...? From 15MPH, in 2nd gear, foot to the floor, the most pressure I see is 0.6bar From 50MPH in 5th gear, foot to the floor, I briefly see 0.8bar Are these numbers normal? Thanks, Derek
  7. I have solved the problem - and really only by chance. My everyday car is a Holden Monaro (Pontiac GTO in the States) and while I was fixing my trailer lights the other day, the battery ran down - when I went to start the car, the battery was too low and the solenoid would not kick in (it just clicked). At the same time the car told me I had an ABS and traction control failure. This got me thinking... I already had the Porsche up on stands (replacing the disks & pads as well as doing a few other things) and when I reconnected the battery, it was stone dead and wouldn't subsequently charge. Replacing the battery has appears to have solved the ABS / PSM problem - everything works now. My theory is that the problem was created by a failing battery - as the car cornered hard, the voltage on the failing cell dropped, dropping the overall voltage below the threshold required by the ABS unit, hence causing it to 'fail' / post the warning messages. I am not sure whether the fact that the voltage dropped so much, points to a failing alternator or not. Thoughts? Loren, could you maybe edit the heading of this post to indicate that the problem has been solved? Thanks, Derek
  8. Thanks for the feedback - when you say too much oil in the canister, what do you mean? The ABS unit is wired up through a large plug - how do you use jumper wires to run the pump? (the fault is coming up as the 'hydraulic unit' (abs pump), not the pump under the master cylinder which is called the 'pre-charge pump'....
  9. Hi DasBoost. I have a another thread going and I posted this update yesterday: I had a play around with the car and the Durametric system on the weekend (even down loaded the latest version). I can get the PMS / ABS / Brake Distribution to occur consistently by hard cornering - even when the car and brakes are cold. Occasionally this will bring up the fault code 4276 "valve supply voltage". Working through the manual this refers to the hydraulic pump in the abs unit - I have done all the other checks in the manual and they are ok. Leaving me with "replace hydraulic unit". I still feel that a brake bleed might fix the problem, but my software will not run pump.... When you say that you had put 12V directly on the pump - are you talking about the pump just below the master cylinder or the pump on the abs unit? I have previously tried directly powering up the pump below the master cylinder during the bleed process and it pushed fluid through, but didn't clear any bubbles. After doing some research on the weekend, I found that this pump is called the "pre-charge pump" and is not the pump that should be run during the bleed process. As I now understand it, the pump that should be run is the pump built into the ABS module which is referred to in the manual as the "hydraulic unit". I have not tried to see whether the latest version of the Durametric will run the pump or not, but I don't hold out a lot of hope as other activations that I tried did not work... Derek
  10. Thanks Loren, I had a play around with the car and the Durametric system on the weekend (even down loaded the latest version). I can get the PMS / ABS / Brake Distribution to occur consistently by hard cornering - even when the car and brakes are cold. Occasionally this will bring up the fault code 4276 "valve supply voltage". Working through the manual this refers to the hydraulic pump in the abs unit - I have done all the other checks in the manual and they are ok. Leaving me with "replace hydraulic unit". I still feel that a brake bleed might fix the problem, but my software will not run pump.... Suggestions? Thanks, Derek
  11. Hi Guys, Just reading through the forum. All the problems are the same that I was experiencing last year with the Durametric kit I purchased. At the time I was running it a quad core laptop and everything that Owen suggested would not work. Has Durametric improved? I also need to bleed my brakes - the booster pump has been removed and refited. I thought that I had got all the air out (pressurised the res while someone worked the pedal - it took about 2 litres of fluid to get all the bubbles out). But now I have intermittant problems where my PSM / ABS fail - refer other post. Has anyone tried to power up the booster pump directly? Thanks, Derek
  12. Thanks Loren, Dot 4 before and Dot 4 now (conventional fluid both times). And the pedal feels good. Also, the warnings came up right at the beginning of the session - no heat in the brakes. Having said that, I wonder whether it isn't trapped air in the auxilliary pump circuit - what is the best way to bleed this? Regards, Derek
  13. Hi Loren, Fluid is about 12 months old and was last bled about 6 months ago. How does the system know that there is mositure there? Having said that, I am unsure that they are bleed properly - I can't get the Durametric system to run the booster pump, so all bleeding is done the conventional way... Any suggestions? Thanks, Derek
  14. Hi, I have an intermittent problem with my 2001 TT. On a track day today, I experienced the following problem after cornering hard for the first time - the dash display lit up with the following warnings all at once: - Brake fluid level low (it isn't); - PSM failure; - ABS failure; - Brake modulation failure. I continued the 20 minute session and during this session it was clear that PSM and ABS were not working. On shutting the car down and restarting the messages and warning lights disappeared. During the next two sessions, exactly the same thing happened. On the fourth session, no warnings presented and both PSM and ABS worked for the whole session. Driving home there were no issues. There appear to be no recorded fault codes. Any suggestions would be greatly appreciated! Thanks, Derek
  15. Thanks - Is it possible to get to the connector without having to take the throttle body off?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.