Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Gofast87

Members
  • Content Count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gofast87

  • Rank
    Member

Profile Fields

  • From
    London
  • Porsche Club
    No
  • Present cars
    Porsche Boxster 987 (2005)
  • Future cars
    Who knows
  • Former cars
    MYOB
  1. Hi All, I am new to this fourm so forgive me if there are posts cover this topic already.... I have a problem with my 987, which was only noticed this morning and would really appreciate some advice if anyone has experience the same thing. I walked past my car this morning and from afar noticed the tail lights were on, which was the first sign of trouble to come. As I got closer I could see that that the plastic panel that lifts up and down to allow the roof to fold down into its storage compartment was up at a 45 degree angle. Upon getting even closer I could see the windows were open in the position they would be as if I had tried to open the roof using the button inside the cabin. When I deactivated the alarm using the fob the plastic panel folded itself back down to closed position and the windows rolled up, however I could hear the roof motor or rods (not sure) making a clicking noise as if they were trying to move position. I then tried to open the roof using the button inside the cabin, but this did not work. There were no error messages on the dashboard. As a temporary fix I've removed the fuse for the roof and the fuse for the tail lights, however in doing so my rear spoiler has fully elevated! I will be calling my Porsche mechanic tomorrow to asses the problem, however would appreciate hearing from anyone who has experienced the same issue, or anyone who can offer advice. I suspect an electrical fault of some kind due to a short circuit (FYI - it rained heavily where I live last night. Attached is a word file with a screenshot of a photo I've taken. Thanks in advance...Gofast87
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.