Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Nixer

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nixer

  • Rank
    Member

Profile Fields

  • From
    Dallas, TX, USA
  • Porsche Club
    No
  • Present cars
    2012 Porsche Cayenne
  1. If anyone is interested in what is happening with my car issue, please check here. I am keeping this one updated. http://rennlist.com/forums/porsche-cayenne-forum/936068-cayenne-s-958-no-start-no-jump-start-power.html
  2. Is there anyone in Dallas Fort Worth area that has a durametric or PIWIS 2 tester?
  3. usually the pyro switch knocks out the power supply. It would be ideal to have a PIWIS tester and even after replacing the pyro switch, I still might need access to the control units to reset everything... I dont have access to PIWIS..can durametric reset all the warnings?
  4. I have figured out what the problem is. It's the pyro fuse link in the distributor. When I remove the link and short circuit the terminals, the car starts just fine. Here is the history of my car and what I am doing. My car was in an accident and the driver side airbag got deployed. So the pyro fuse link in the distributor got destroyed and the shop that was working on the car soldered the terminals to bypass the link. here are some pictures showing that. It is also referred as BATTERY OVERLOADPROTECT FUSE AUTOMAT and battery main switch. I can't find much information on it online. However the shop that was working on my car is permanently closed and I have the car in my garage. I was able to find an used distributor with good pyro link(at least that's what I thought) and put it on my car. Now the car won't start. Here is a picture showing the pyro link Today I removed the link and connected the 2 terminals using a solid plate which I took from my old distributor. The car starts just fine and has about 12.8v in the jump terminals. I put the pyro link back again to check...0v at the jump start terminals. The car interior lights and headlights work just fine... just the engine bay is not getting any power. I am glad at least I know the problem is with the fusible link. I am not sure if there is a fuse that also got destroyed when it blew the pyro link. I am going to get a new one to see if that will help. I need to get the wiring diagram and see if there is a fuse attached to the wires connecting to the link... I visually checked all the fuses and they all look just fine. Unless the shop removed the one off of fusebox, I don't think there is a bad fuse.
  5. Thanks guys. I really think it's the power distributor connections. When I replaced it, I must have missed some connections or something is loose. The car gets no power when external power is connected at the jump terminals...so there is a disconnect between the engine power bay and the distributor... just can't figure it out yet. Could it be the relay in the distributor? The 40Amps fuse on the top of the distributor looks good but when I unplug it, nothing happens.. what is that fuse for?
  6. Tested all the 3 relays in the engine compartment and they all good. Something to do with the distributor then...
  7. 2012 Cayenne S. Car just won't start with the battery fully charged. When I try to start I hear a single click.. nothing else. I checked the battery and it shows 13.89v. All the lights inside including the dash, blinkers, tail light, headlights work just fine... but the engine is not getting any power I think... I tried to jump start the car, but the car is getting no power whatsoever when I connect an external battery via the jump start terminals. Not even a single light... it's completely dead. I think there is a disconnect between the main power distributor and the fuse box in the engine compartment. Could it be the relay 433 in the engine bay fuse box? If the relay goes bad, would it completely cut off the power to the engine? Anyone has the wiring diagram? I'd greatly appreciate any help on this. Thanks!
  8. Non contact pyrometer or a kitchen temp probe are the DIY favorites. Thanks! I need to get one of those..
  9. Hi Nixer I'm about to do my ATF change. Can you tell me, do you think I could pass a 5mm plastic tube up through the green plastic overflow pipe pictured in your last post in order to carry out the refill procedure? Also can you confirm that you collected about 10 quarts out through the drain plug after taking out the overflow pipe? thanks bill I used VAS6262/2 tool and that made it very easy. The overflow tube is really thin and it will probably take longer to fill by inserting a plastic tube through it... so yes it can be done. I collected only about 6 liters when I drained ATF...most of it came out when I removed the drain plug and about a liter when I removed the overflow tube. When I did cold fill, I was able to fill only 3 liters..I started the car briefly and shut it off.. I was able to fill 2 more liters after that. I need to find a way to measure the ATF temperature so I can top off ATF to the correct level.
  10. I am replacing battery on my car and I noticed this connector that is just hanging there... I don't remember disconnecting it when taking the old battery out... anyone know what this connector is for?
  11. Yes, that makes better sense. I am planning to modify the garden sprayer to use for this as well. Here is a thread in tdiclub.com... just what I was looking for. http://forums.tdiclub.com/showthread.php?t=169356
  12. It was really easy to get the overflow pipe out off the pan. When I took it out, 2 more quarts of fluid came out...
  13. Thanks for the links and video. It is for 955 model which has 2 plugs.. one is drain and the other one is fill plug..
  14. The overflow tube in my car seems to be fine... it's not broken..however when I remove the inspection plug, it drained the fluid completely... I'd say about 8 quarts of it... I am gonna use an allen wrench to remove the overflow tube to see if there is any damage in it..
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.