Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Daniel Trofin

Members
  • Content Count

    10
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Daniel Trofin

  • Rank
    Member

Profile Fields

  • From
    Abu Dhabi UAE
  • Porsche Club
    No
  • Present cars
    Boxster S 3.2 2001, Boxter 2.7 2003
  • Future cars
    ...
  • Former cars
    BMW
  1. After paying more than 3000$ on general diagnoses and my car still not running i'm trying to do'it myself now...mechanics said that is the AC unit...i replaced, after that they blamed the TCM(Transmission control module) even after i fix it i bought a second of to be sure, now they said is the wiring of the car and is very complicated and i should sell the car... In Abu Dhabi i don't have other options/mechanics, last night when i was driving i noticed that the light for clima is not open, everything else seems to work normal, i just need to make the front ventilators start from the snow button only...and i don't know how else to try them
  2. Hello Porsche lovers, Have a big problem with the AC on my car a boxster 2.7 from 2003, pressing the snow button but ventilators don't start, kompresor kicks, if I will rev the engine shortly the gas will be released trough the expansion valve, short story is that ventilators are not starting, I changed already the AC unit, I checked the fan reley and don't start even when short is applied. Currently i'm using a wire from contact to ventilators, every time I start the engine they will run as well but this is not a proper way to be used. Appreciate if some of you with more experience could help.
  3. Problem solved for now, oil was very dirty, i tried the car for 20 min, all works ok , a small hesitation like a kick in the *** from 5 to 4th, i believe is something from the drive-shaft....i will check, however all looks fine now, tnx for help.
  4. Hi wizard, Thank you for your suggestion, i left the car in the shop already today as i'm afraid to drive it like this, we will first change oil+filter and we will see if the issue is still there, shop manager was saying that is strange that is doing this only for 2 to 3rd gear and not for the others...might be something else in the middle...i will post the updates when i will take the car. Would love to do the job in front of the house... unfortunately here is very hot!!!,
  5. Hi Wizard, tnx for your reply, No i didn't replaced any of them, i ordered already them and this will be my first step, From my own experience with my previous car, a BMW, when the gearbox oil level was lower the car was hesitating with cold engine, later on was working normal, this one is doing the opposed, not sure how the valves are behaving when they are getting spoiled...
  6. Good morning, Tried to search and didn't find much, have a small issue with my wife's boxster S, year 2001, tiptronic, only after it is reaching the proper temperature sometime will have a bigger gap when will change between 2 to 3, this will be there even will change manual...is 1 second at least, sometimes goes away during the drive or not. In the same time will drop from 5th to 4th with a kick...harder than normal, again some time will go away if i will drive more "gentle"... Appreciate your advises, the car has 117.ooo km, when is cold shifts normal. Tnx in advance.
  7. Few updated, they opened the DME of the transmission, informed me that there is water inside and parts need to be changed, we replaced, they wrote the software again on both ECU and DME to be paired...now they mounted on the car and still not working, they are saying that car electrics might be changed/adapted from a manual car, AC also is not working because as per them DME doesn't send the signal to ventilators to start...i'm starting to believe that i need new mechanics, they also said that there is no error on the diagnose but the gear is still in Safe mode and no AC... :censored:
  8. This is the issue, the car was a non runner, from the start the gearbox was in safe mode, i replaced the oil and the filter, the guy from the service told me that the control unit for tiptronic might be the fault and they need to reinstall the software, they already did the same for the DME unit...till then i will remove the steering and check the connection there as well,
  9. Thank you Loren, It is true that the tiptronic is not working, they changed the steering wheel for me and i was thinking they didn't connect the wires for +/-,i was planning to remove the airbag this days and see what is under. Any suggestion, should i look at the gearbox module/plugs or could be something easy from steering contacts only...?
  10. Hello peeps, I'm a new Porsche owner, i purchased in December a non runner for some parts, Boxster 2.7 2003 year, fixed some issues but still have one...at least, First time in the day when i will drive the car all will work ok, after 5-10min the led for the gearbox will start flashing between D and 4, the gears are still shifting up and down...if i will stop the engine the car will start in safe mode with 4th gear connected only, i can delete the error from diagnose and again will work until i will stop the engine. The error is P1759, i replaced already the oil and the filter for the gearbox however the car was barely run as it wasn't street legal. Any idea anyone what could be the cause..?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.