Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Camaroman469

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Camaroman469

  • Rank
    Member

Profile Fields

  • From
    Holt, MI
  • Porsche Club
    No
  • Present cars
    2008 Porsche Cayenne Turbo
  1. The technician at the dealer ended up getting it to work. What he told me is that he had to remove/strip the programming from every module, and reprogram them in reverse order. That was his first time ever trying that, but the vehicle took it on the first try. They charged me an hour's worth of labor. I'm happy with the result. Everything works flawlessly now. Good luck!
  2. Thanks for the reply. I figured that it is too open-ended for a solution to be known. I guess I will just have to bite the bullet and pay for it to be dianosed. I will post an update once they figure out the issue. In the meantime, feel free to chime in if you have any further ideas. Thanks!
  3. I own a 2008 Cayenne Turbo. I purchased an OEM hitch, control module, wiring harness, and Pollack 7-pin connector for the hitch. I installed it all this past weekend, and everything seemed to go very well. Today I took it into the local dealer to have the tow control module programmed. They called me 3 hours later and said they were having trouble programming it. In the end, they charged me for an hour or so of labor, and said they would need more time to diagnose it. Here is the details given about what procedure they followed: "Program vehicle after trailer hitch was installed. Scanne
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.