Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

eding00

Members
  • Content Count

    5
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About eding00

  • Rank
    Member

Profile Fields

  • From
    san diego
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    Cayenne Hybrid
  1. Thank you so much, Loren. Problem solved. It took a little while for the car to detect the cleaned components and remove the warning message. I took the car on a very short drive last night after cleaning the socket as you suggested. The message kept showing up. This morning the message disappeared when I started the car. So far so good. I appreciate your help.
  2. Thanks, Loren. I thoroughly cleaned the bulb socket today after reading your suggestion, but the warning message "check left side marker" i still there every time when I turned on the car. Any other advice?
  3. I got the "check left side marker" dashboard warning message two weeks ago. It points to the fault left side marker light. I purchased an OEM bulb and replaced it. The left side marker is working fine now. But I still got the warning message "check left side marker" every time when I turn on the car. A yellow bulb keeps showing up on the dashboard. Does anyone know how to turn off the warning message? Thanks.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.