Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Bryan M

Members
  • Content Count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bryan M

  • Rank
    Member

Profile Fields

  • From
    California
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    2006 Porsche Cayenne
  • Future cars
    911
  1. Hi Ahsai, yes I did have the A/C on full blast and the pressure on the low side was high and in the red zone. Thanks for the input.
  2. Hi all, its my first time on this site and let's see how this goes..... My AC has been working fine and then I am out on a hot day and my AC stops working and won't work anymore. The vent blowers work fine. I figured I needed to add some refrigerant, went down to the store, purchased some (with a pressure gauge), started the car, hooked up the new can, and saw the low side pressure was in the red zone, i.e., pressure too high. Any ideas how I might get my AC running again. I'd appreciate some help :) Bryan
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.