Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Samuel

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Samuel

  • Rank
    Member

Profile Fields

  • From
    UK
  • Porsche Club
    No
  • Present cars
    Porsche Cayenne S 92A
    Porsche 997 Turbo
  1. Hello, The Front Left AirSuspension had failed on my Cayenne S (92A MY 2011). Hence, a new 1 was ordered and replaced along with the Compressor and a Valve Block. Issue : The car refuses to go from Normal Height to Off-road Height giving a 'Chassis System Faliure' message in 'Red' on the cluster. However, the car without any error drops the height from Normal to Low and from Low to Loading Level. It also without any error raises from Loading to Low and from Low to Normal Level. Can someone please advice/suggest, what could be the problem? Thanks in advance.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.