Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

DavidSavopoulos

Contributing Members
  • Content Count

    5
  • Donations

    $25.00 
  • Joined

  • Last visited

Everything posted by DavidSavopoulos

  1. Sorry for the 2 year delay getting back to you! My issues turned out to be multiple, but the main culprit was a combination of issues in the fuel tank and fuel pumps. They had to remove the fuel tank and clean out tons of crap and contaminants, including rust, from it. Once they did that and replaced the fuel pumps, the Cayenne behaved like a new vehicle!
  2. I know it’s 4 years later, but anyway... my 2007 997.1 TT sockets are different than what you described: 1. Pax side under dash is only on with ignition on. 2. Lighter is always on 3. Armrest is always on
  3. I should have been a bit more specific about the fueling. I had no choice during a recent 500-mile return trip but to fuel with the vehicle running due to battery issues. I understand the risks, but had no choice at the time.
  4. Thanks very much for the great tips! I'll go over everything in the morning and see what I can figure out. Cheers! David
  5. Hi Guys, New here, and found this posting similar to the problem that cropped up on my 2005 Cayenne TT today. Very rough through all RPMs. I almost thought the Cardem bearing had busted again because of the roughness. OBD2 says Cylinder 7 misfire. I have had recent engine light issues with fuel system that only comes on when it sits idling too long, or if I left the engine running while refilling the gas. Bought a new fuel cap and helped just a bit, but still get fuel system error occasionally. Could this be related, even if only number 7 is misfiring? Perhaps 7 is at the end of the fuel journey and gets lower pressure when either the regulator or fuel pump go south? i hate to think of the expense to guess my way through this, and am hoping someone out there gets a twinge of deja vu! Any ideas?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.