Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

cwhota

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cwhota

  • Rank
    Member

Profile Fields

  • Porsche Club
    No
  • Present cars
    porsche boxster 2000
  • Future cars
    hummm
  • Former cars
    hummm

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi all I have a clutch problem: Pedal is acting on me IE: not going to the floor or not comming back all the way, then back to normal I also have vibration in the clutch pedal. At hi speed on the track 100m +, the car vibrate also( and no it's not the tire ) So i thinking it has to do with the clutch release bering and maybe the main shaft it self.... Ay tought on the matter is welcome Thanks in advance Marc
  2. Hi Loren Just to say that everything is ok now, it was my mistake, I inverted the O2 sensor on the exhaust ..... very stupid mistake Anyway now everything is running fine, Thanks for your time and effort, i appreciate
  3. Sorry about the newbi question but Where is the pressure regulator located??? and how do you test the pressure? What would be a good / normal pressure on a GT3 NOTE: it runs very good cold.
  4. It is and as far as i can follow the wire it looks ok. Any idea where does it end ? so i can run a trace. Thanks the MAF read arount 30kg/h at idle and goes to up around 90/100 at 3000 There is some more info on attached file Thanks
  5. It is and as far as i can follow the wire it looks ok. Any idea where does it end ? so i can run a trace. Thanks
  6. Sorry about that GT3 2004 USA No gaz leak, changed fuel fliter also I can monitor MAF from Durametric using realtime data.. Any idea what the number should be once hot,
  7. Hi Engine was removed and put back in It is running fine cold but start running bad when it gets hot Got 4 Error code in DME 7.8.x - Engine Codes all related to Oxigen sensing adaption P1133 Factory Fault Code 358 - Oxygen sensing adaptation, lower load range, Bank 2 Below or above P1132 Factory Fault Code 359 - Oxygen sensing adaptation, upper load range, Bank 2 Below or above limit P1105 Factory Fault Code 357 - Oxygen sensing adaptation, upper load range, Bank 1 Below limit P1107 Factory Fault Code 356 - Oxygen sensing adaptation, lower load range, Bank 1 Below limit Dump from Durametric Already Checked all connectors Any idea welcome Thanks
  8. Any info anyone on the Aerokit i mentionned anyone?? http://www.suncoastparts.com/product/00004480228.html?Category_Code=POTE996EX Would it fit a GT3 ? They do mentionned it was GT3 original. Any info would be appreciated. Marc
  9. Would you have the part # of the rs model, Was it porsche oem or aftermarket. Thanks Marc Porsche GT3 2004 (Project) Audi TT quattro 2002 (track car) Audi A6 Sline wagon 2007 (rest of the time)
  10. Hi I have a 996 GT3 2004 that needs a front bumper i have the part # from porsche and they ask a lot 996 505 983 03 I have seen aerokit for the 996 02+ that is a lot cheaper then the original. The guy there say it is porsche original aerokit II. http://www.suncoastparts.com/product/00004480228.html?Category_Code=POTE996EX The GT3 part # 996 505 983 03 was quoted to me at twice that price.... I am kind of lost now My question is`, WILL that fit.??? and is it really the same???? Any comments welcome Marc
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.