Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Nigel middleman

Members
  • Content Count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nigel middleman

  • Rank
    Member

Profile Fields

  • From
    Derbyshire UK
  • Porsche Club
    No
  • Present cars
    Boxster 987 2007

Recent Profile Visitors

238 profile views
  1. Thanks JFP The micro switch in the latch seems to be working, in that if I lock the boot with a screw driver and lock the car with the key fob it fools the car and sets the alarm etc. But as you suggest I will have a good look at it. Thanks for the reply Cheers Nigel
  2. Can anyone Throw some light on this please. Rear trunk light out... Ive checked the bulb and swapped the bulb holder no problems there. Meter reads 12volt at one cable but there is no earth at the other if I earth it separately everything switched on and off as it should. The two wires disappear with the rest of the loom heading forward and are very difficult to trace. Im looking for where the wires end up and if anyone knows where i should look to find the earthing point. I can't think of any reason why the light should stop working. The light though almost useless, deserves to function as it was intended ( two wires one blue/brown is 12 V one Red/black no earth no voltage) replace red/black with separate wire to and earth and the light functions as it should. Apologies for first post requesting help. Ive do have some interesting information to share ref replacing the header to block bolts, when I get full use of my fingers back.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.