Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

MadsPoulsen

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MadsPoulsen

  • Rank
    Member

Profile Fields

  • From
    Denmark
  • Porsche Club
    No
  • Present cars
    Cayenne Turbo S '06

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. update, I have gone into Developer mode E. Now i see a text field labelled "Coding" with a value of 0B28B1. Here I can't input the 10339 value, because it states that the field must be 3 digits only. So stuck again 😞
  2. I feel like a dumbdumb.... Went through all the pages again, can't see anywhere to input numbers, besides the wheel ID page.. Do you know what exactly this is about?
  3. Could it be that I need to place it in developer mode to find it? Tried, but did see any obvious places to enter that coding number... 😞
  4. On the first page "Overview" I select Tire Pressure Monitoring System. Then it takes me to the identification page which lists module found and I select that. After that it is in the TPMS section where I select tabs: Fault codes, live values, Drive links check, coding adaptation maintenance repairs and programming. Under coding adaptations it only says General coding and in there i can do "System ON" which is on currently, or i can change instrument cluster type.. Under Programming tab I have nothing and it says "No programming rules are available".
  5. Hi Danny, Thanks for your quick reply. I'm a beginner with the Piwis, just got it today, so I have no clue on where this "Change coding" from something to something else is located. I believe that i have been through all the pages and functions, but have not seen any such option as they instruct me to do. Would you be able to point me in a direction?
  6. Hi, had a non working tpms in Cayenne turbo s 2006. It was just saying learning and System inactive. Replaced my sensor valves, made no difference. Purchased a piwis 2 clone, messed around and found the front left antenne had a bad plug connection. Fixed this, but now getting error 1487. Says to 'Change coding from 12339 to 10339' I have no idea what is meant. Is it done in the Piwis? Can anyone enlighten me?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.