Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

sky217

Members
  • Content Count

    25
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sky217

  • Rank
    Member

Profile Fields

  • From
    San Diego
  • Porsche Club
    No
  • Present cars
    2003 Porsche 996
  • Former cars
    2004 Acura RSX

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It was a loose drop link. Sent from my iPhone using Tapatalk
  2. That sounds really scary. I am reading this as I am getting all my coils replaced. Maybe I should just look into selling the car instead. Sucks I really love that car. Sent from my iPhone using Tapatalk
  3. https://m.youtube.com/watch?v=2W5qidpo0u4. My car is doing the exact same thing Sent from my iPhone using Tapatalk
  4. Thanks everyone I will go ahead and do that. Sent from my iPhone using Tapatalk
  5. I was thinking more like water going down the air filter some how. Sent from my iPhone using Tapatalk
  6. So after I took my car for a simple aliments and got new tires I started hearing this kicking noise from the front passenger side. Took it to Firestone and they couldn’t find out what it was. Any ideas? I might have to take it to the dealer but was wondering if that happened to anyone before. Sent from my iPhone using Tapatalk
  7. I keep the car outside. I don’t get that issues after washing the car. Only after it rains for a while I experience that issue. After a few days later the engine check is gone and the car runs fine. Sent from my iPhone using Tapatalk
  8. I just checked those not long ago and they were fine. I just changed the spark plugs too Sent from my iPhone using Tapatalk
  9. I have 2003 996 with 84k miles that hates the rain. Was wondering if anyone had a similar issue and figured out a solution. I get engine check lights on and flashing with the car shaking after each time it rains. Checked the code and I am getting random misfires and cylinder 5 and 1 misfire. Sent from my iPhone using Tapatalk
  10. When pulling up to a red light: 1) I disengage the clutch 2) Pull the shifter out into neutral 3) Engage the clutch back into neutral Then when the green light appears: 1) Disengage the clutch 2) Attempt to bring the shifter into first gear, but it stops half way from neutral and first, as if something inside is blocking the pathway. And Yes, I have the clutch pedal completely down. I have also encounter that problem when down shifting from second to first. My solution usually trying 2-1 or 3-1. I have read through the forms and saw that problem appeared for others and I was wondering if anyone found an easy fix for it. It can get annoying doing so each time. Sent from my iPhone using Tapatalk
  11. I am trying to reset. Reverse the battery on the key? +and-? The key apparently had a bad battery. Sent from my iPhone using Tapatalk
  12. Hello Loren, My car switch for the doors to pick and unlock blinks red but doesn’t work now. Any clues? Sometime it works and sometime it doesn’t. Sent from my iPhone using Tapatalk
  13. Thank you so much Loren for your advice. I will look into it. Just to add the led on the works fine each time I press the button. It blinks red. Could be the problem be still in the key nothing in the car? Sent from my iPhone using Tapatalk
  14. Hello, I had this car for about few month now and since I got it the remote never worked. Things I have tried: 1). Replaced battery 2). Followed this video to reset key: 3). Tried a few things by locking and unlocking the door and it only worked a few random times then it stoped. The car was sold to me with an after market Sony CD player and an after market amp. I haven’t tried taking it to Porsche yet and I was wondering if there is anything I could do to fix it. The one time it worked randomly I liked how the seat also moves into position. I would really like for it to function like it should. 2003 Porsche 996 with 83,000 miles. Other observations: The car switch for locking and unlocking the doors sometimes doesn’t work. I have to turn the car on usually for it to work or use the key manually to open passenger door or fuel tank access door. Not sure if that is normal but when trying to lock the doors using the car switch while driving the car would lock doors and sound the door locked alarm which is funny. Sent from my iPhone using Tapatalk
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.