Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

modlin

Members
  • Content Count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About modlin

  • Rank
    Member

Profile Fields

  • From
    Canada
  • Porsche Club
    No
  • Present cars
    997.2MY2009
  1. Thanks for the reply JFP. Additional info: with car running and hvac system on, when I pull out fuse @B10 pos., hvac system goes off, fans are still full blast...but when I put fuse in...havc system comes back on with fans slowing down to a stop and then after few seconds coming back @ full speed again
  2. Hello...need some help with my 2009 Carrera 997.2 hvac blower stopped working - it was dead, replaced it...now all is ok with heat/ac initially, was looking for a bad relay controlling blower on Relay Support No.1...and here, I probably screwed something up with pulling and switching relays while testing, that started to affect front rads' fans now, both rad fans running non-stop@ hi speed...while driving or stopped/idling...they stop when car is being turned off looks like my 'fat fingers' caused some kind of 'open' condition for signals to those fans never heard these fans running before....if they ever did, probably on low speeds @ very hot days situations All input will be appreciated.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.