Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

rlg4675

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rlg4675

  • Rank
    Member

Profile Fields

  • From
    Reno nv
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    2005 Cayenne S

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello my 2005 Cayenne S intermittently has a erratic idle occasional after coming to a stop such as at a stop sign or when yielding at a round a bout. It almost feels at times like it is going to die, then keeps running then accelerates just fine. Then it might or might not do it again it is very sporadic. It is not showing any codes no check engine lights nothing. I have replaced all 8 coil packs and spark plugs, I have cleaned the Mass Air flow sensor. the throttle body , reset the throttle body, checked for vacuum leaks and have recently had the transmission valve body and pressure sensors replaced. I am wondering if it is a vacuum leak related to the power braking system as it occurs when stopping or if its a fuel pump issue? I'm just guessing about either of these. Thank you for any help in this matter.
  2. Loren, I live just over the hill in Reno. I called a 2nd shop at quitting time last night , they are going to call me back today.. I delt with the price shock all night .. Thank you for your kind response..
  3. My new to me 2005 Cayenne S with 100k just had the check engine light come on. It drives fine but the Code p0841 is for a transmission fluid pressure sensor. I took it to a Porsche indy shop and the called me saying it needs a transmission valve body, 2 harnesses ,fluid , filter and gasket for a little under $5000! Does this sound right? The vehicle drives fine no noises , clunking chattering and shifts smoothly. I just bought the car in March for $9000 k
  4. I bought a used Cayenne S in December, the car dealer mentioned the fist(wind blocker ) and second panel panel of the pano roof would not open but the third panel tilts and opens just fine. The sun screen works fine as well. The 2nd panel will try to open, tilt up then close it looks like the wind deflector is the problem. Last night I opened the pano roof but turned the switch the wrong way and instead of the 3rd panel opening the second one opened to the vent position! whoo hoo I thought but now it is struck open in the vent position! I tried the reset by holding the pano operation knob in position A and the sunscreen closed and then it hasn't worked since. Now the sun screen is closed so that I cant get to look at the now open second panel from the on side. I then went to the emergency operation of the pano roof and the drivers side head liner It will move the 3rd panel tilt, and open and closed. The passenger side H looks like the hex key hole is stripped and the tool is useless in it! Is there a way to move the sun shade to open manually ? I think if I can get that to move out of my way I should be able to get the 2nd panel to close again. The switch is now in op for the pano roof and the sun shade , I pulled the fuse ( driver side dash # 42) hoping by leaving it out something would reset but nothing has changes. . I was able to fit a slightly larger hex key into the passenger side emergency manual roof closing mech and get the 2nd panel to close. Upon further inspection of the passenger side emergency manual motor the hex key it is not stripped but it is cracked along one edge of the hex key port. So on the bright side every thing is closed, on the not so bright side nothing works! If I hold the knob to do the pano roof relearn all you can hear is the motor on the passenger rear side running I believe the gear is stripped in that motor. The 3rd panel now will not move and the sun shade is fully closed and wont move any more either!
  5. Hello I know there have been many , many pano roof issues and discussions with no real results. Yes I have a crippled pano roof on my new to me 2005. The wind deflector wont move causing the second panel not to open, while the 3rd one works fine. So I now have an issue with the sun shade not opening. Last night I accidentally turned the pano knob the wrong way instead of opening the 3rd pano glass , I opened the second which normally opens to vent and then closes immediately. Well this time it opened to vent ! and then got stuck. I tried the reset which closed the sun shade, then all I could hear is the passenger side motor running and now nothing works. I tried to pull the pano roof fuse to no avail. I used the emergency tool on the driver side and it will open and close the 3rd pano panel, that's when I discovered the passenger side allen emergency gear is cracked so I grabbed a larger allen wrench and was able to close the 2nd panel. Still the rotary switch doesn't work nor the rocker switch for the sun shade. Any ideas will help. Thank you
  6. Thank you for your replies, I am fairly mechanically competent and understand the cleaning procedure of the throttle body but am unsure of the reset could you elaborate a bit on it for me? Thank you again.
  7. Hello my new to me 2005 Cayenne S with 100k has developed an intermittent problem. when coming to a stop and then starting off again the engine will almost die it will sputter and buck a little bit then it will clear up and run fine. Thia happens occasionally.
  8. I have a 2005 Cayenne S when I try to use the rear washer I get washer fluid leaking down the passenger side kick panel and nothing out of the rear washer nozzle. I assume the washer fluid line must run up the passenger side A pillar along the roof to the rear washer nozzle. I can not find a schematic showing the routing of this fluid line. Has any one else had this issue? Thank you
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.