Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

DenaliBZ

Members
  • Content Count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DenaliBZ

  • Rank
    Member

Profile Fields

  • From
    Asheville NC
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    2002 Boxster
  • Former cars
    67 Impala
  1. It’s only at slow a slow speed when it makes the noise. It sounds somewhat like grinding. I don’t think it’s the wheels or anything because I’ve previously owned a 99 boxster with wheel issues and non of them have sounded like this. I’m just trying to figure out exactly what could be causing the sound.
  2. Hey everyone! I’m not sure if this is the right place to post this but here’s my problem! So I have two problems both I would love to fix 1. When driving at low speeds (specifically 13 MPH) my engine; or what sounds like my engine, makes an awful grinding/ whining noise. The noise goes away after I switch from first to second. 2. When driving sometimes it makes a similar noise but is seems to happen when the car is cold and specifically during acceleration. Thanks for the help! -Denali
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.