Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Jholzherr

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jholzherr

  • Rank
    Member

Profile Fields

  • From
    Swindon
  • Porsche Club
    PCGB (Porsche Club Great Britain)
  • Present cars
    Cayenne turbo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Brian That's good to hear. I've permanently fixed the leak on the cooler lines now and the car seems to driver OKish, i've noticed between 3-4 gear is can sometimes almost feel like the clutch is slipping, then it engages gear. I've read that a lot of people use Lube Gard Red which is a friction modifier with great success so as it's only doing this once in a while I might try adding a bottle to see if it makes any difference. To me it seems like the torque converter issue but from reading the forums I get the feeling it could well be the VB, I'm just hoping running it on low fluid hasn't done any more serious damage.
  2. I’m pretty sure it’s the metal coolant pipe, I’ve ordered and replacement as I had only done a temporary fix with some metal putty, the hole was so tiny I didn’t think it would be an issue. Strangely I’ve now filled the transmission with fluid and all seems well, I let the car run for 30 min, the gearbox temp got to 70 deg and I can only see a very small weep from the metal coolant pipe, not even a drip so I’m surprised how that has emptied the gearbox so quickly.. it it started raining so I’ll carry on tomorrow and try to get the temp up but it’s looking like the metal cooler pipes hopefully
  3. Little update.. have refilled gearbox cleared codes and all seems well.. I can’t seem to find the leak yet, currently have it running on the drive waiting for the leak to start so I can fix it.. luckily it looks like it’s just a case of a leak, causing low oil pressure.. pleased I didn’t mess with it just switched straight off and got toed home.. could have been much worse.. my guess is the leak is from the cooler line..
  4. Thank you so much for the responses.. i was so so stressed out yesterday I feel my original post was a little erratic haha.. thinking over the situation I think what’s happened is a pipe or something has burst, causing me to lose fluid.. the car will drive now (only moved it about 1 ft just to check) so drive is back but all the PRND lights are on on the dash.. anyway since yesterday I’ve pulled the codes, (p0011, p0700 and 17105) removed the undertray and I’ve jetwashed everything and left overnight to dry.. today i will now try to find the leak fix it and refill and go from there.. there was was no loud bang or anything like that just lost drive so I’m hoping it’s just oil pressure... thanks again for your help
  5. Afternoon gents long time lurker, have been using this great forum for a long time now it’s helped me fix all sorts of issues over the years although I’ve onky just registered as it’s the first time I’ve needed to ask a question that isn’t already documented. Im having an issue I’m really hoping someone might be able to guide me on.. im a confident DIYer and having done everything from coolant Ts to valve cover gaskets but never anything too complex. I changed gearbox fluid 30k miles ago with no issues, (correct filling procedure 40 deg etc) then last week I noticed a very small leak from the gearbox line that runs to the cooler at the front, the metal pipe had been rubbing on the rad as it looks like the bolt holding the brakes had come lose.. anyway i ordered new pipes but as they were on back order I decided to plug the leak whilst I wait, so used some special leak tape as it was so tiny the hole.. I then decided to try to top up gearbox but couldn’t get any more in, when I opened fill Hole it came gushing out so warmed it to 35 deg and checked and again at 39/40 deg I checked and it’s still gushing out (I also run through the gears too to try to suck it through) I guessed I had maybe overfilled it slightly last time.. so today is my first Drive and I’ve now 50 miles from home, I stopped and the car wouldn’t pull away again and fluid has poured out the bottle front of the car.. all the PRND lights are on and I think I’ve lost about a litre of oil, car won’t move, recovery on way.. i guess im just looking for some advice, I think I know you’ll tell me it’s a gearbox failure because of low fluid but I just wanted to get some help with what to look for next (once I get the car home obviously) ill pull the codes later and report back.. thank you, sorry for the bloody essay, just so worried it’s going to be something I can’t fix myself..
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.