Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

roberta berks

Contributing Members
  • Posts

    58
  • Joined

  • Last visited

Everything posted by roberta berks

  1. Cayenne cranks fast no start anybody know of any dealer alternative shop that's not overpriced in the Southeast Fl region?
  2. Sure...I should mention this fast crank no start problem has happened before.But I let the car sit an hour came back and starts up and runs great no knocks pings backfires etc..which is why I'm leaning towards electrical?Any thoughts are appreciated..(i have no leaking water issues in foot well and have checked the wiring down there both sides)
  3. Sure thanks.I thought that too.Read Pelican Parts website explaining car needs to be warmed up first for proper readings...But I still am leaning towards a gremlin electrical connector.Ive had plenty of them on this car.Would PSM warning light on before this ultimately shut down the vehicle for dealer mode?
  4. I cant get the engine warm to get a proper test if it will not start? Also it sure sounds like a fast spinning no compression engine but the question is what electrical components/modules not working properly would create this fast spin?
  5. Yes I did replace some electronic modules already that were corroded from the humidity here.Which is why Im leaning towards something electrical again that may cause this non communication to start car with the fast crank.I don't see how a strong motor with 45k miles can all of a sudden have a valve issue or something more mechanical.Something electric not connecting all the dots and shutting something down?
  6. Thanks.The key sticks and cranks without me holding the key which Ive never seen before.The car has only 45k miles.Ran strong before this.Now fast crank without start.I don't have special testers,what do you suggest I start with that makes sense?Would an alarm or kessy module problem relate to this fast no compression crank?
  7. Will not start.Cranks faster than usual and key sticks in ignition cranking without touching it after turning key and then letting go of key.Car sits for months at a time on a battery tender.Ran fine before this issue.Pulled fuel pump fuse to start the secondary pump first, still same issue.Any help here would be appreciated greatly!
  8. Sure.May look at Kessy connectors for corrosion since its easier to look at first. No air suspension in this car.Appreciate the help !
  9. Right.Since the car has only 45k miles and runs great when it does run without symptoms or faults,I'm leaning towards some little connector that's corroded from sitting in humid Florida.It was that when I swapped out the rear convenience module a few months ago after gremlins started appearing and fixed without a dura or piwis.Maybe alarm module since it sits on top of rear convenience,I dont know.Real PITA vehicle.
  10. Sure, thank you.It does not show symptoms of hesitation or start for a second then die out that usually relates to fuel problem.(when running). Just intermediate fast crank like the key is not recognized (tried both keys). Some electrical gremlin again perhaps?That is all Ive had with this car.Car does sit for months at a time.Any other thoughts are appreciated!
  11. Sure, thank you.It does not show symptoms of hesitation or start for a second then die out that usually relates to fuel problem.(when running). Just intermediate fast crank like the key is not recognized (tried both keys). Some electrical gremlin again perhaps?That is all Ive had with this car.Car does sit for months at a time.Any other thoughts are appreciated!
  12. What would cause low compression on a 45k mile Cayenne that ran great?
  13. Have a problem once and a while when car sits for a month or so.I come back to it a couple times and sometimes it finally it starts.New battery and new key battery's. No second trunk battery.Seems like it cranks faster too.Key programming?
  14. Trying to erase some codes (brake pads,ABS, and ! )that Ive fixed..whats a cheap scan tool to erase them please?
  15. thanks..why isnt there a class action with these leaks that drip directly to critical electrical components and modules? I mean coolant pipes where bad enough but this too?Its all guided back to the service department with a PIWIS then Dog walk you to the bank.
  16. Thanks..just pried corners and pulled up seemed ok but the wires underneath,wow what great engineering..
  17. Thanks...Ive had it checked and PIWIS says rear convenience system control module "no signal or communication"..so Im assuming after I have inspected all wires going to that rear module from dash under seats to c pillar and they all look good ,that I need a new module in your experience?
  18. Is there any way other than going to dealer with a PIWIS, to program a used rear convenience module to a 06 Cayenne S? Any way to test mine without a PIWIS? Open it up repair etc? mine is not communicating...Thanks much
  19. Im about to spread clear silicone around mine..could care less at this frustrating point..
  20. Trying to locate drain locations of each..my rear convenience module will not communicate (suspecting water leak in its area from roof?)and I have wet passenger footwell wires under passenger carpet..no breaks in wiring under carpet.but rusty area on the firewall next to fusebox..any help out there please?
  21. 06 Cayenne S Passenger floor wet..Pressed plug behind front passenger wheelwell and no water came out..but rust has formed above and to the right of the fuse box (pic)..the wet wires start just below the fuse box about a foot up from floor in the passenger footwell..ac drain hose is empty..Is this a sunroof leak? Wires on floor are sitting in water all the way under the seat..pulled seat no copper dust wiring connections from firewall and fuse box to rear of passenger seat..the rear convenience module problem is not communicating..is that possible just due to wet wiring?any tips are greatly appreciated!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.