Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Richards Gilbert

Members
  • Content Count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Richards Gilbert

  • Rank
    Member
  • Birthday 10/12/1969

Profile Information

  • Gender
    Male

Profile Fields

  • From
    Foster City, CA, USA
  • Present cars
    2007 911 997 4S cab, 2009 Cayenne S
  1. I have a 2007 997 4S Cabrio w/48k miles that started leaking coolant on a large scale. I lose about 1 gallon (4L) of coolant now, but there are no visible signs on the floor of my garage. It seems to need to be up to temperature for the leak to occur. After it occurs, I lose a lot of coolant, and the coolant low warning light can come on. The first time it happened, there was a lot of steam in the engine compartment. But I haven't seen that since the first time. Sometimes when this happens, I smell the coolant in the car, sometimes not. But can't find the coolant anywhere. I've now replaced the water pump and the coolant expansion tank. The oil is not chocolate milk - it looks normal. But we are getting it tested for glycol. Initial test was negative, but the more extensive test results are coming today. One clue is the oil level seems to have increased just over the top line of the electric indicator (but not blinking). Maybe trace amounts getting into the oil? Where's the rest going? There is no sweet smell coming from the exhaust. I put some UV tracer in the coolant and have now driven it to lose coolant. However, I can't see any large traces of the UV dye anywhere. The area around the overflow cap doesn't have any significant residue - just seeming splatters (i've ordered a new cap). I'd like them to check it out today with the UV light and take off all the under panels - maybe the radiator? But wouldn't that show up on the garage floor? Indie shop is more and more convinced it's a crack in the cylinder head or some other part of the engine like the block - and the majority is venting to the outside - but wouldn't I see smoke? Has anyone seen anything like this?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.