Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

ultrahuck

Members
  • Content Count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ultrahuck

  • Rank
    Member

Profile Fields

  • From
    New York
  • Porsche Club
    No
  • Present cars
    2006 911 Carrera S Cabriolet
  • Future cars
    2019 911
  • Former cars
    BMW 335i xdrive
  1. Just got the car (my first Porsche: 2006 Carrera S Cab, manual) and knew the car had lock / alarm issues, as noted in PPI - any help with diagnosis much appreciated. Symptoms: - Press keyfob, get two beeps, car tries to lock but won't. If I open trunk and engine covers and press fob, I get three beeps. - Gas door is locked shut. I have to pull the ring to open for gas. - trunk light is inoperable. Tested contacts with voltmeter and light contacts not producing 12v. Engine light working fine. Not sure if it goes out when I shut the lid. - trunk and engine cover lid switch pack is brand new and locks / unlocks both lids flawlessly. - previous owner replaced the battery him/herself in 2018 . . . . don't know if dealer recoded the car after the install. I've been told the two beeps is telling me something is "open" but not sure where to check next. Thanks in advance for help from forum members.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.