Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Kennethwsl

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kennethwsl

  • Rank
    Member

Profile Fields

  • From
    Hong Kong
  • Present cars
    E300
  1. Thanks. I try to check the fuse but seems they're fine. Another problem I found out today is even the fuel door is locked and not able to open at all. Luckily turns out I could managed to forcefully open that. Otherwise won't be able to fuel up.. Thanks and will carry on my work 😅
  2. This is Kenneth and I have just bought my 996.2 C4 in June. Last week, all of a sudden, I found that the key remote could not lock/unlock the car. It was working just like 30mins before. And then I found that the front lid could not be opened as well, neither the control in the car nor the remote could not open it. I tried to scan it with my Durametric tool and found the report as attached. I try to search over the internet but not much clue. Would like to know if any 996 owner here got such experience before? many thanks! 996Scan.pdf
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.