Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

T. Vallon

Members
  • Content Count

    3
  • Joined

Community Reputation

0 Neutral

About T. Vallon

  • Rank
    Member

Profile Fields

  • From
    Carnation WA USA
  • Porsche Club
    No
  • Present cars
    2011 Boxter Spyder (987)
  • Future cars
    Maybe another Boxter Spyder
  • Former cars
    67 TR4-A
    Multiple Morris Minors
    86 RX-7
    92 Miata

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Update: Saga Continues 1. Pulled Passenger Seat. Affected electrical box below pass seat shown below. Signs of water damage (severe corrosion on connector in lower left hand corner of photo) Model number 987.645.442.01 Label indicates it is a computer of some sort. One of the red leads (assuming input power was dissolved in mentioned connector.) 2. Second photo is the corroded connector. Red lead is relocated back into its mating hole but it is dissolved at the pin end. 3. Third photo is pooched box internals. Circle on photo indentifies area of severe corrosion. Questions: 1. Does anyone know what this box is,or what it does? Could this be the reason my volume control does not work on my radio? 2. Is this box common to other Porsche models??? 3. Is this a dealer only part, or would/could you trust this coming from a wreck yard? 4. I will need to replace the connector which is labeled as a Tyco PBT-GF15. Does anyone have any ideas where I might locate one of these? Thanks in advance for your thoughts! Terry
  2. Dear Dielenberger, Thank you very much for your comments! Message received.😊 How about seat removal safety procedures? Disconnect negative lead on battery? Thanks again, and happy holidays! Terry
  3. Hi, Specifics: 2011 987-2 Boxter Spyder CDR 30 radio with Bose #680 Sound System Radio appears to be functioning, but no sound from speakers when volume control knob is rotated. Background: Believe the damage is self-inflicted.....rats! So embarrassing, and probably expensive. I inadvertently flooded the rear of the passenger compartment with water (don’t ask), lots of it! To my horror, it was about an inch deep when I discovered. Radio worked fine until this. After this, no sound from speakers. Checked all fuses located in drivers side box...all OK. There is a aluminum electrical box beneath the passenger seat with heat exchanger fins that looks suspiciously like a power amp or preamp. There also appears to be a power amp located near the battery in the front trunk, but no water issues affected this area. No automated system warnings logged on instrument panel. Questions: 1. Does it seem from the above I have most likely fried the module under the passenger seat? (And am I right that it’s an audio amp?) 2. How can I determine definitively if the unit is fried? 3. Could I have been saved by a fuse in the unit (he asked hopefully)? 4. If I have to replace the unit, first, must the seat be removed? If so, can you point me at key things needed so I don’t have my head removed by an exploding airbag (not preferred!)? 5. Does anyone know where I can get a replacement unit if this is the bad actor? Many thanks for any thoughts! Terry
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.