Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

986geezer

Members
  • Posts

    14
  • Joined

  • Last visited

Profile Fields

  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    '02 Boxster Tiptronic 2.7 Arctic silver/Graphite Grey/Black top
  • Future cars
    At 66 yrs of age, who knows???
  • Former cars
    1958 Chevy Impala convertible (customized)

    1967 Camaro RS convertible

    1983 911SC Coupe (customized)

986geezer's Achievements

Member

Member (1/1)

0

Reputation

  1. Last night when I started up the knob on the TIP shifter would not depress so I could not select D or anything else. After locking the wheel then unlocking and starting engine, the knob depressed and I was able to drive to town. Same thing happened when I tried to engage D after starting up only this time the locking of the wheel and subsequent restart did nothing. Knob was still locked solid. Came back to car after a few minutes, started and knob depressed and I drove home. Any ideas on this one? '02 2.7 Tip AKL
  2. Well just to finish this thread off, I had the 24mm front and 19.6mm rear sway bars installed as per recommendation and I must admit the handling and lack of lean in corners is astonishing. Stock springs & shocks and still on 17" wheels and the ride quality has not been compromised. I highly recommend it. AKL 986 Geezer :D
  3. Recently, from time to time, my select lever will not seat forward into Park position and the console gives a little shift and a crun :help: ching sound is heard. The key will not release from the lock. After working the lever back and forth a few times you can feel the lever seat into park and the key can be removed. I removed the ashtray and piece that holds it along with the window buttons to look for change or anything else that might cause a binding however I found nothing. I have not yet removed the whole console to check further. Is there a thread on how to do this? Does a failing ignition switch contribute to this problem? I am afraid to drive it for fear of getting caught out and having the poor thing towed to the dealer. I do have an appointment for Mon. morning at the dealership but I really need to drive the car this Sat. Do you think I could take the chance on being able to seat the lever and remove the key or is this problem just going to get worse and stop functioning? I have asked this question on two of the forums so I am casting a broad net for an answer so excuse me if you read me on another list. AKL
  4. the M030 sways are great with the stock springs. they are also quite comfy (they passed the woman test). the H&R will be way too stiff if you like the current ride; they're more geared toward motorsports. eibach is similar to the M030. i recommend the 'S' M030 front bar (24mm) and the base M030 rear bar (19.6mm). they are cheapest from Sunset Imports (around $215 for BOTH sways and BOTH sets of bushings). Thanks, I was wondering if the H&R might be too stiff so your suggestions will be followed. Thanks again. AKL 986 Geezer
  5. I am considering only adding the M030 sport suspension sway bars but not the springs to my '02 2.7 Tip. Wife and I both like the current ride but I could use a little less lean. Has anyone tried this setup and if so what are the pros & cons if any? Which dealer has the best prices on these items? I notice that Eibach has 24mm frt. & 19mm rear and H&R has 26mm frt. & 22mm rear. How much stiffer than the M030 Porsche bars and would they be worth the extra money? I have also decided to keep my 17" wheels rather than switch to 18", at least at this point. Thanks for any insight and suggestions. AKL
  6. When trying to remove my center plastic windstop, the drivers side release handle promptly snapped off when I put lifting pressure on it. Is there a way to replace this handle and is it just a press fit into the mounting hole? Also what is the trick to making these release without damaging them? Any help appreciated and thanks in advance. AKL <_<
  7. Thank you sir, I will have to press my wife into service here so it should be interesting if you get my drift. I will report back on my sucess and thanks again. 986geezer :clapping: Not clapping any more. Tried tieing the socket in place with nylon ties and had helper hold in place with screwdriver. Still no dice, will not connect hence, no lights at all. I will now try to remove the fender liner and see if I cannot go through that area and plug the **** thing in. What a hassle. Cheap plastic for sure and not a great way of plugging in. A longer cord could have been hand disconetted when the head light was moved forward which would have made life a lot more simple. I will report back when I have finally solved this. :censored: OK, Lights are in and working. I managed to plug the electric connector in to the recepticle on the back of headlight housing by dropping down the fender liner which provided more than enough room to reach in and do the work. I have to wait and see if over time the connection will loosen and back out but it seems to be quite a strong connection so I am not too worried. I will report back if I have any more trouble. 986geezer celebrating while waiting for decent, dry weather. :rolleyes:
  8. Thank you sir, I will have to press my wife into service here so it should be interesting if you get my drift. I will report back on my sucess and thanks again. 986geezer :clapping: Not clapping any more. Tried tieing the socket in place with nylon ties and had helper hold in place with screwdriver. Still no dice, will not connect hence, no lights at all. I will now try to remove the fender liner and see if I cannot go through that area and plug the **** thing in. What a hassle. Cheap plastic for sure and not a great way of plugging in. A longer cord could have been hand disconetted when the head light was moved forward which would have made life a lot more simple. I will report back when I have finally solved this. :censored:
  9. Thank you sir, I will have to press my wife into service here so it should be interesting if you get my drift. I will report back on my sucess and thanks again. 986geezer :clapping:
  10. I managed to break the electrical connection socket on the drivers side when installing '03 Halogens into my '02 Boxcar. I managed to semi fix it and when I did manage to lock the headlight in place the high and low beams work but not the turn signal. I will try a different bulb tomorrow but doubt if that is the trouble. I have been told that there is limited access from the rear of the assembly if you remove the fender liner. This would facilitate pushing the socket tightly onto the headlight assembly but I wonder if it would work loose over time? I suppose I could replace the guide rail, cambar lock and connector tower unit as it looks as if it is held in by three torx screws. Has any buddy run into a similar problem and figured out a viable fix for this dillema? Thanks in advance for any suggestions or help you can render. 986geezer :cursing:
  11. '83 911SC starts then when warm begins to hunt . This hunting up and down revs eventually becomes so great the car will stall. One has to keep the clutch in and foot on the gas at red lights to keep the car from stalling in traffic. Once rolling it runs fine. Any buddy have a clue? Recently a rebuilt fuel distributor, cleaned injectors and replaced gaskets, new plugs and wires. ???? Thanks for any insight. 986geezer
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.