Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

edition

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About edition

  • Rank
    Member

Profile Fields

  • From
    indonesia
  • Porsche Club
    No
  • Present cars
    Porsche 993
  1. Recently i had my p993 left inboard cv boot replaced, after that repair the car vibrate (not actually vibrate, just like the axle was bent but it wasn't , i think it because that the 6 bolts are going to loose that make the car run like with a bent axle, and i'm still don't know what problem that make the 6 bolts llosening) at that side of the axle. On the way home, the axle was loose totally from the stub axle and the mechanic tightened the 6 bolts again. After the second tightening, the car vibrate again and the axle loose from the stub axle again even though the 6 bolts had been tightened by another mechanic from another workshop, and after the third tightening the car still vibrated and on the way home, the axle was loose again for the third times then tightened again for the fourth times with 6 longer bolts in order to get home. I got home at last without knowing the car still vibrate or not because i run the car home very very slowly. And i haven't checked the car now, and i am going to disassemble the axle again trying to see what parts need to be replaced and try to figure out what problem that make the 6 bolts always loosening and what problem that make the car vibrate. What could be the problem ? Wrong method of tightening ? Wrong bearing assembling [the bearing was disassemble in order to replace the cv boot] ? And could the stub axle be bent after three times loose from the inboard stub axle ? Before i replaced the cv boot, the axle is in very good condition as from the factory, never been repaired/disassembled. Thank you very much for any help or suggestion.
  2. Is it ok to replace an OEM Porsche 993 fuel pump with an aftermarket such Aeromotive or Walbro ? Does anybody have the specification of the Bosch Fuel Pump # 0 580 464 058 ? Thank you.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.