Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

catesauc

Members
  • Content Count

    12
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About catesauc

  • Rank
    Member
  • Birthday 01/24/1962

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male

Profile Fields

  • From
    Kansas City, MO
  • Porsche Club
    No
  • Present cars
    2002 Porsche Boxster, tiptronic, Bose
  • Former cars
    1978 Porsche 911 SC Targa
    1987 Porsche 944
  1. I honestly can't remember, so that's a pretty good sign I'd say. I will get it changed and see if that solves the problem. Thx!
  2. This message keeps randomly displaying after I've been driving the car a while. I don't notice any problems with the transmission shifting either automatically or with the paddles and at times when I just let off the accelerator the message goes away. One thing I do notice when I park the car after driving it awhile is a hot oily smell. Do you think it's the transmission fluid getting to hot? I sure don't know what it is, but any ideas on what it is and what to do would be greatly appreciated. Thx. Jeff
  3. What mods are required to swap out an non 'S' engine with an 'S' in my 02 Boxster. Also what year motors will crossover?
  4. Thanks for your replies. Well I immediately drained the oil and water mixture, put new oil and new filter on, filled the coolant reservoir and it all came running out of the radiator which was obviously damaged in the accident and not repaired by the body shop. What I've come to conclude, since the engine now won't turnover, is that it probably wasn't the water in the oil that caused the car to smoke so badly an ultimately lose power, it was that there wasn't any coolant left in the reservoir/radiator and I just burnt the engine up. I'm assuming I should just start looking for a used engine because I hear once these aluminum engines get hot, there's not much use trying to have them repaired. Let me know what your thoughts.
  5. I think I all ready know the answer to this, but here goes. I just picked up my car from the body shop last night, so now you know I recently wrecked my 02 Boxster, but dialing my phone while driving to set up an oil change then running into the car in front of me still is not the dumbest thing I've done yet. The body shop guy told me the low coolant light was on, but since he didn't have the right tool to burp the car that was that. I had had this happen before the previous time I wrecked it, so was familiar with this. I thought I could make it home, but the car overheated and I pulled off the highway to let the car cool. So, while on the side of the road with my lights and flashers on, since the car hadn't been driven in weeks, the battery was low and ultimately I lost power. I called my wife, who had AAA and also told her to bring me some antifreeze or water. Well here goes. The tow truck driver arrives and I tell him all I need is a jump. Remember I'm on the side of a highway, 18 wheelers and cars are 2' away from my door, it's cold, dark and apparently this traumatized my brain and prevented it from working any further. The tow truck driver hooks up his jump pack to my battery, I start the car, it's running and here it comes............................. I run around to the back of the car, remember it's dark, I grab the water jug, take off the cap and pour the water in. I jump in my car start heading for home which is less than a couple of miles away. I'm monitoring my temperature gauge which which is fine, but apparently smoke is pouring out the exhaust. I'm starting to lose power, so pull over on the shoulder of the busy highway again. I can't believe it. My wife is behind me, so I jump in her car and ask her to call AAA again. What I forgot to tell you is, she is absolutely over this car! I start thinking about what the hell has happened here and then it dawns on me. I poured 1 gallon of water in my oil reservoir! Yep I did. So, I'm assuming I have just blown the engine? Why did it just quit and not peg the temp gauge? Sorry guys, I realize you are embarrassed that I own a Porsche, but promise I will seek counseling. Thanks for your response. If it's blown, which I all ready think I know the answer, maybe it's time to up the juice in this thing and put a 911 engine in. Is there a 911 engine that would fit in an 02 Boxster (non S) and where would you start looking to find one? Thanks for your help!
  6. Hey guys, Anybody know where I can get a new or good used bumper cover for my 02 Boxster besides having to go to Porsche for $1,000 to get it. Thanks, Jeff
  7. Yes, I know I'm a dumbass for running over the curb! I don't know if you call it and undercarriage cover, but what is it called so I can find what I need to buy. I'm assuming I should get it at a salvage yard. The front cover just behind the front spoiler and the back cover just in front of the rear wheels are both hanging down. Thanks. Jeff
  8. I can't remember the exact name of the dismantler we got the engine from out of California, but the engine had about 47k miles on it and I paid around $4800 then spent another $2200 to have it installed. The R&R was about 34k miles ago, sorry I didn't make that clear. Hoping it's an axle assembly that came lose as the other guy replied to my post, but I guess we'll see when they get it in the air. I definitely have a love/hate relationship with this car! LOL
  9. Guys after spending $7K for a rebuilt engine at 47K miles, recent rear main seal, etc. why do we own these cars! I'm driving yesterday and all of the sudden it sounded like I hit something in the road and that something fell off the car. I pulled in to a parking lot and no gears at all. We pushed the car into a parking space with it making clanking noise in the rear end with every step. After $323 tow bill, I have the car at a shop, but wanted to get some ideas on what you guys think it is and what it might cost. Does it sound like the tranny or rear end went out and I'm assuming this is going to be very expensive once again. Please help, I am so tired of spending money on this car. Oh forget. 3 days ago the Airbag Failure light is on now as well. Is it time to get rid of this lemon. Thanks for the help. Jeff
  10. Hey guys one of my Bose dash speakers is blown and I finally found a pair of Bose dash speakers out of an 02 996. From the pictures I've seen they look to be identical, but curious if the part numbers interchange and will work in my 02 986. Thanks. Jeff
  11. After my 2002 Boxster 2.7l engine was diagnosed as blown at only 46k miles, I had a used 2001 2.7l motor installed. Since the install, the stereo won't even turn on. The mechanic tells me power is good to the stereo. The stereo is a CR-220. Anybody have any ideas on what's going on and what I need to do? I did find one on Ebay if I need to replace it. Thanks Jeff
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.