Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

clowntrigger

Contributing Members
  • Content Count

    34
  • Joined

  • Last visited

Everything posted by clowntrigger

  1. I have a 2002 996 C4. The compression springs that hold the parking brake shoe against the wheel hub came loose and disintegrated inside the rotor. Everything else looks good, but I need to replace the compression springs. Is there a difference between the one used on the Boxster and 911? The springs for the 911 are about $30 each while the Boxster springs are around $10 each. 911: 99635274100 compression spring. PRESSURE SPRING. M008. 00-.2000 -2004- $26.19 Boxster: 98635274100 compression spring. PRESSURE SPRING. $8.53
  2. I have a 2002 996 C4. I replaced the front right cv boot. While mating the axle shaft to the carrier (or joint flange, see #2 below), the carrier pulled out of the differential. I pushed/banged it back in with a dead blow and all seemed well. After a few days, I noticed the car was leaking in the front. I put it on stands and saw the carrier had backed out again. I pulled the front axle and went through the same procedure. Another week and same results. I've got the front axle out again. The circlip (#4 below) on mine is not a full circle. Did I damage the circlip and need to replace it? Should the carrier only come out of the differential if the differential is dropped and disassembled? Here's what mine looks like. Any help would be appreciated.
  3. Is there a wiring diagram I can get for this circuit? I've checked the pads and sensors several times and they're in good shape. The break has to exist somewhere else and I'd like to track this down and resolve it.
  4. I traced the wires from the actual brake pads to where they plugged into the harness.There is a single wire that runs from the harness to the brakes and it runs in series from one pad to the next at each wheel. My guess is the wire is broken somewhere in the car harness.
  5. I am getting the Brake Wear service wear on brake pads warning. I pulled all four wheels and checked that the pads had plenty of life. I also checked continuity across the sensor and they all read 0 ohms, so there are no shorts. What else can I check to track this down? 2002 996 C4 Cab
  6. Is there any way to print the pdf? It's password protected.
  7. Well, my handiwork only lasted about 6 weeks. I bought a used switch that works from a salvage vehicle. We'll see how well it does long term.
  8. And it worked for me too. I pulled it apart and hit the contacts with 600 grit sandpaper. I lightly buffed each one. I was able to put it back together with a chisel pushing the tabs back in. most of the broke off, so i did the edges.
  9. Thanks, I missed that in my search on fog lamps. This will save me on the cost of another bulb.
  10. My right rear fog lamp is not working. I am not getting voltage at the wiring harness connector on the car side where the lamp assembly plugs in. The wire combo is brown (ground) and gray (power). Where are some test points on the car harness that I can test to track this down?
  11. This was also tracked in another post. I didn't realize at the time the were related. The problem was from a failed motor mount. I replaced them with some cheap ebay mounts and one of them failed less than a month later. I replaced them with oem parts and haven't had any problems in months. The cheap ebay mounts were not hydraulically filled. My recommendation is to buy from a known vendor like Pelican Parts, as getting any customer service from ebay or the seller was a PITA.
  12. The problem was from a failed motor mount. I replaced them with some cheap ebay mounts and one of them failed less than a month later. I replaced them with oem parts and haven't had any problems in months. The cheap ebay mounts were not hydraulically filled. My recommendation is to buy from a known vendor like Pelican Parts, as getting any customer service from ebay or the seller was a PITA.
  13. I bought both the inner and outer boots from Pelican Parts. They both came with clamps, even though the inner did not specify clamps. Now to get a free weekend to install them.
  14. Is there a generic boot that can be used for the front outer cv boot? The inner boots aren't expensive, but the outer boots are over 2x the cost of the inner. The inner boot comes with the clamps and the outer boot does not. Is there a part number for the clamps or does anyone know the sizes needed? This is for a 2002 996 C4. Edit: Ack, looks like I posted this in the 997 forums. Can an admin move this to the 996 forum?
  15. Since I didn't see anything specific broken, I was going to put everything back together and try to re align the tailpipe. At least it would look normal from the back. Just when I get the headlight washer covers replaced, this has to happen. What is it with these cars?
  16. While backing off an incline, I scrapped the left exhaust, moving it out of position. I've taken the rear bumper and heat shields off. I cannot see where I've broken any hangars or attachment points. Nothing looks like it's been bent on the muffler. I've tried pushing the muffler towards the car and lifting with a jack, but it's not moving back into position. The only other thing I see is some scrapping on the left side of the sway bar. I wonder if I moved the engine? Any thoughts on what may be broken? Pics can be found here: http://teamseppuku.b...he-sidebar.html. Pictures were too big to directly link.
  17. I had this problem last year and ended up having the transmission rebuilt. At the time, I had 70k miles on a 2002 C4. I went through my local independent shop and they recommended a local transmission shop that do the work. They've done other Porsche gearboxes, but had problems with the 996. The independent shop did a great job of keeping on top of the issue and managing it for me. Next time, I'm going to send it to someone with more experience. Currently it shifts into the gears, but tends to be a little stiff on cold mornings.
  18. I replaced both motor mounts last week. I haven't noticed anything unusual since then. Thanks for the help.
  19. I was in the process of jacking up my car to remove the tires when it dropped some oil in the back right and front right corners. The oil didn't smell like engine oil, but I can't figure out where the heck it came from. Looking at the engine I cannot see from under or above where the leak would have originated. I'm going to raise the car as high as I can on some stands and do a more thorough investigation tonight. Is this a motor mount failure I've experienced? I've got about 73K miles on the car. I used the engine jack point as describe in this post. I am procuring a lower jack to use in the future so I can get it under the side of the car.
  20. Mine are flaking in the lug holes and this is a concern for me, but it probably won't be visible on the face for a while. I was thinking of stripping and powder coating my wheels when it's time to fix them.
  21. There is an access hole between the engine compartment and passenger area where the main harness goes through. From the engine area, you will see the big grommet the main harness goes through. On the grommet, just above the main harness, is another access hole. You can push the wires through it. I had to partially raise the top to get access. On a coupe, it may be a little easier. The great thing about working on your car is find out where others have worked on the car. Looks like someone had pulled the drivers side rear panel at some point. I had to reseat it and get the rubber seal fitted around it to look nice. Thanks for the help Loren.
  22. That's pretty much what I am trying to do. I'm having problems getting the panel off. I've undone all the screws. Does it require a lot of force to get the panel off?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.