Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

wek01

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wek01

  • Rank
    Member

Profile Fields

  • From
    Minnesota
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    1996 911 993
  1. Hi, CDR-210 skips always at track 8 or 9 of CD's burnt on my PC (~24 minutes into the mix). It's worse when the engine is running. Doesn't happen on commecial CD's. Possible causes: 1. Bad laser in the head unit? 2. Bad tracking motor for laser in head unit? 3. Loose connections on the head unit? 4. Your guess? I guess I'm looking for someone to say "Aha" and tell me that it happened in their 993, providing me with an exact explanation before I start pulling out the stereo, etc. I suspect it's the head unit; but, looking for anybody with any good ideas about this. Thanks
  2. I have a CDR-210 in a 1996 C4. I want to replace the 210 with a 220. I know that the cage for the original 210 needs to be removed to allow the 220 to fit. My question is what holds the 220 in place if I remove the cage? What keeps it from being easily yanked out of the dash? Also, is there any good reason other than mp3 capability to replace the CDR-210 with a 220? Thanks, WK
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.