Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

tuki

Members
  • Content Count

    16
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tuki

  • Rank
    Member

Profile Fields

  • Porsche Club
    No
  • Present cars
    Audi S4 Cabriolet
    Cayenne S
  1. Hi folks, I tracked my car last week and at the end of the day i got "brakepads worn" alert and had them changed (discs, pads, sensors etc.) and when i got it back from my local workshop, the PASM warning lit up. It says "PASM failure" and I can't turn on sport mode on. When I try to, i see "Sport Mode Failure". When I start the engine without moving, everything seems to work fine but as i move like couple of feets the warning comes back again. The suspension stiffens and engine dynamics runs in non-sport mode. We checked it with PIWIS, in fault codes it says "FR shock absorber" . We took out the FR wheel and looked for the connections and it was ok. We took out the ABS sensor and cleaned it, erase the faulty codes but no help. Any suggentions ? Before the brakes changed everything was in working order. Thanks.
  2. Hi guys, today I went to my local workshop, and I've been told that there are some recalls for my car, they gave me list of the recalls with their codes, which I don't understand anything. could you please enlighten me what are these codes are. Thank you. CAMPAIGNS SCOPE STATUS A304 1 1 A306 4 1 A311 1 1 A404 1 1 W312 1,2,3,4,5,6,7 0 W313 1,2 0 W315 2 1 W316 1 0 W318 1 0 W331 2 0 W335 1 1 W401 1 0 W424 2 1 W555 2 1 W559 1 1 W621 1 0
  3. Hi guys, I recently converted my 04 CTT to the 957. Everything is perfect except the headligts. All lights are working fine. Leds, foglights, dipped and high beam, cornering light, indicators etc. But as I start the engine, I get a "check sidelights" warning, and when I use the high beam immediatly gives a warning "check high beam" although it's working. But when I use the high without the dipped beams on, it doesn't gives me that warning. I'm kinda confused, what should I have to do or modify ? Thanks a lot.
  4. which fuses do you mean ? Because when I change it with the other unit, headlight works ok..so obviously something wrong with the unit. Anyway, an auto electrician told me that I should get an old unit (before 2006, the one I bought was from 2009) because maybe the software is different. so I send it back to the seller and asked for an older one. l'm waiting now, let's see what happenes when the unit arrives. i'll keep you guys posted.
  5. the connector works fine. When I connect it to the left side's unit, it works fine.
  6. well, another issue.. last week my right headlight dipped beam died. I took it to the workshop and they tried to change the bulb but nothing happened. Then they were assuming it was the control unit, they changed it with the left side control unit and it worked. So i've been told my control unit is gone.. Anyway, I ordered an another control unit ( VALEO LAD5G; with 12pin) with less than 10 hour used and 2009 built. I installed it by myself but still not working. The seller told me he checked it before sending to me and it worked fine, but in any case he could change it. Do I have to get it programmed by PIWIS ? Or have I done something wrong ?
  7. we figured out.. it was the coolant tank, they have replaced it and now it runs fine. There was a huge leak in the old coolant tank. Thank god I didn't have to change the pipes.. :rolleyes: Yet... :D I know it's my destiny :D
  8. we figured out.. it was the coolant tank, they have replaced it and now it runs fine. There was a huge leak in the old coolant tank. Thank god I didn't have to change the pipes.. :rolleyes:
  9. hi folks, I own a '04 CTT with 35K miles on it. last week I was driving fast and the "check coolant level" warning came on. I filled the coolant tank with purified water till max. sign, and drove away. 2 days after, I drove the car for nearly two hours in normal driving conditions, came back home and wanted to check the coolant level and it was again below the min. sign. Anyway, I filled it again and yesterday I went to the Porsche service. they lifted and checked the car again and again, but there wasn't any leak. btw; coolant was low again. They filled it and told me to check it regularly; and note how much coolant it loses everyday. They said that maybe it is about the air which was stuck in the coolant tank, and after couple of fills it should be normal again. I said ok and left the service, drove the car whole day today, left the car to chill for 3 hours, popped the hood and coolant low again.. If it's not that crappy plastic pipes, and as if it doesn't seem like a leak, where the hell this water goes ?
  10. Loren, could you help us in this case. I couldn't get a clear answer from my service mechanics. I have a MY04 Cayenne S, European Spec.. And daurys cluster is from a MY04 CTT, US Spec.. I guess both have the gateway buildin.. will it work in my cayenne ? (the service says that eventhough the gateway versions is the same, it won't work because of the different regional DME's.. I'm confused.. :()
  11. i just talked with a mechanic from a p-service, I asked about the same that you wrote, he told that even you have the same gateway version, if the specs are different, it won't work.. what a bs.. :(
  12. well, if you own a non us-spec cayenne and if your cluster is from a us-spec cayenne, it will not work.. DME's of the european and us cayenne's are different. I bought a turbo cluster from ebay but it appeared to be from a us spec cayenne, so when we tried to install, we got the same faults as you do. It won't work, don't waste your time, sell it and try to get a proper one.. (i know it is hell diffucult).. Or if you own a us spec car and got the european cluster, it won't work either as the same reasons above, but i might be interested if you want to sell it. . :) btw, where did you get it from ?
  13. Hi folks ! I am intending to buy a LED taillight which can be found on ebay. There are 2 variations. One of is the Euro spec, which has the amber blinker, and the us spec with the red blinker. I like the shape of the us spec one but my car is a European 04 CS, I have doubts if it will work on my car .. :rolleyes: Will I have any error message or will it work just fine ? First one is the Euro , and the second is the US.. http://cgi.ebay.com/ebaymotors/PORSCHE-CAY...%3A1|240%3A1318 http://cgi.ebay.com/ebaymotors/PORSCHE-CAY...%3A1|240%3A1318 thanks.. !
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.