Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

atomicveilside

Contributing Members
  • Content Count

    33
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About atomicveilside

  • Rank
    Contributing Member

Profile Fields

  • Porsche Club
    No
  • Present cars
    996 Turbo
  • Former cars
    Scooby Doo
  1. Hi, glad im not the only one with leaks!! I took it to my local Porsche dealership and they took a look at it for me.. they said its normal and something that they see on most if not all engines! im not sure if they ment turbo's or all of them. so i have kind of left it how it is. it doesnt seam to be getting any worse though and i have no oild dripping on the floor.. I was reading a post on rennlist today about a guy who had done 150.000 miles had an oil leak like this (but it sounds like it was dripping) so he got a new engine as the price of taking his leaky one apart would cost just as much as new one.. this has now made me a little3 scared about my leaks.. can someone please confirm that these are ok? as I really dont want to have any nasty surprises in the future that I cant afford! A
  2. see my reply in the other post about Softronic I have said about my ECU flash on a 996 turbo... well worth it..
  3. Hi everyone. Well all I can say OMFG this map is very very good. It transforms the car into a beast. Throttle response is far better than stock by miles. The engine comes on boost much sooner and goes to 1-1.2 bar of boost depending on how and when you mash the throttle. it just seams to rev better and run smoother to be honest. by far better than the 6 grand X50 turbo s pack and its not 6 grand either and it'll give you 490 BHP instead of 450. Of coarse as it is a loaded up map I have no idea of my final BHP but all I know is that its far smoother and faster now! well worth the money I would say. Install well sending the files took 10 mins I waited about a day and half to come back. I got my maps today, unziped them to the desktop as it says, setup my battery charger as you dont want the batery going flat half way through that would be bad! plugged in the cable to the lap top, drivers come with the software for this. disabled the antivirus and plugged into the car. turned the car on, not started but on, all lights light up on the dash. nothing scary at this stage. double clicked the map tuned file and it opens the software. it says do you want to install this!. yes I do! hit yes. then it took me from 6pm till 11pm to get the thing working! dont worry it was not the Softronic files or software. Every time it got to connecting after the cable check step it stopped with no error message apart from "file uploaded turn key off then on" hmmm what to do know I thought, has it upload! I didnt think it had as the progress bar was only 5 blocks through and I started to worry. I could see the light on the cable was green and it goes red when writing the file or reading anything from the ecu. I decided to turn off the car, turned it back on, nothing the same message and the program did not continue.. hmmmm getting more worried now! turned off the car unplugged the cable and tried to start the car! it started so i knew i was ok. tried it again and again with no joy the same thing every time for about 3 hours! I put the battery on charge at the start but it was still going flat so I stopped and waited for it to charge and had a think about it. while doing this I then saw a log file on the desktop and opened it. It said cable cannot be registered connection closed. I knew from that file and that it hangs just at the connecting stage in the software that something was stopping it from connecting either to the web or the car. I tried to open all my ports in Norton on my computer but still no joy and we tried a few things even leaving norton turned on. So I got my house mate get his laptop and download all the stuff to his computer he opened all his ports (not in Norton as he doesnt use it) and hay presto it worked first time! we had tried it on his before we opened the ports and it did the same thing as on my laptop. the file took around 5 mins to upload. turn off the car, unplugged the cable then started the car. It worked the smile on my face was soooo big. stopped the car and my neibour came out and complained about me starting my car so late. I muttered some rude words back that sent them inside!! bloody old people!! got in the car and made as much noise I could while i went to test her out.. all I can say is get one, get one now. :D but make sure all your ports are open. I havent worked out whats stopping it from working on my PC but ill speak to softronic and see what they say as they need to put an error message up when this happens so people know waht the hell is happening as it is scary messing around with this stuff.. now my car is scary fast well worth it. I'm in the Uk too, UK 996 turbo readers, you need one of these re-maps. sod the 3 grand exhaust buy this!! Darran at Vividracing is very nice and I paid allot less money for my DV's and this tuneup than whatI would have paid for them from the UK. I'll be using Vivid racing from now on.. O I got my DV'd fitted too managed to get thos stupid clips off after allot of help from my mate. the refitment of the new ones was easy with jubilee clips. I the cleaned my engine bay and it looks great now. took around 3 hours to it all and the cleaning. thanks guys any questions about it just shout. A
  4. Ok finally got a chance to send the ecu data off. really easy took about 20 seconds to download the file. entered all my details and what the car has mod wise. DV's, panel filter. I clicked send and off it went to them. I'm waiting on the file coming back so I'll update as i go. I've still got my Agency Power DV's to fit too. I'm looking forward to getting the thing done and tested!
  5. do you not have any sort of Tracker system like we have here in UK?
  6. I would say how mine is for you but I only got the cable to do it today! so ill be sending my map off them this week.. I'm sure it'll all be fine judging by the amount of good reviews they have had I'd say it's well worth money and you get 495bhp.. nice!! ill keep you posted as how it goes. I got some AP BOV's too and can see them being a pain in the arse to fit as my OEM plastic valves are fitted using those pipe clips that need pliers to remove! and i'm not sure ill be able to get to them.. does anyone have any instructions on how to fit these please or at lease how i can get to the clips!. A
  7. I'm too sure if it is the diverter valves. the link above on 6 speed someone says it could be the power assist pump. i've checked the fluid level and all seams ok. and i would have thought if it was the diverter valves it would o it all the time and not just when cold.. hmmm is there a valve that control the emmisions? as i was thinking it could be that making the noise..
  8. Hi everyone, I have a strange moaning sound that comes from the engine compartment at idle. I drive 12 miles to work every day. I get in the car and start it and there's no moaning sound. Drive away to work for the first half of the journey every time I come to traffic lights or stop the car starts to idle then comes this strange moaning sound, it lasts for about 1 second then goes away and can happen multiple times at one set of lights. I have noticed that the revs of the engine change slightly when this happens almost like somthing is switching on.. by the time I get to work the noise has stopped it then wont do it untill the next mornings journey. It's just been into Porsche for £3.000 worth of service and repairs but they couldnt find anything at all wrong. I've heared of things making a vacuam cleaner noise/ whine but not this sort of moaning sound. The cars away in the garage for winter and I would like to try and sort it out if i can. it's been doing it for about 4 months now.. Anyone every had or heared of this? Cheers A
  9. Hi all. Well after lots of time finding out what might be clunking at the front of my car I have found out these problems. Fuel tank float makes noise when low on fuel and in general (thats cool I can live with that) going over bumps i get a clunking sound from both wheels (drop links have some play in them) going over bumps and putting on some brake stops one of the sounds although a clunk can still be heard. my question is I have looked at my pads etc and cant move them about what could be causing the clunk that goes away with braking? would adding brake just stop the drop links from clunking a little? i'm a bit confussed as to what it could be..anyone know? A
  10. is this not just the normal second shaft clank/rattle that most if not all have? mine does the same ,the noise goes at about 2-3000 rpm.. A
  11. looks a little like coolent but you cant be too carfull with yellow/green looking liquids like that it could be power stearing fluid and it's highly flamable stuff. I had a power stearing leak coming from a pipe on the right hand side of the engine just behind the airbox.. I only noticed it when I saw my car smoking as the fluid was running over the hot exhaust.. very scary indeed. I did find that before this got replaced avery time i pulled the car up on the drive I could smell a hot cluch/engine smell one that everyone says is normal cluch warming smell! after this leak got fixed this smell has never come back so i'm not too sure if it is normal!.. i'd get it checked out.. you could start the car and see if you can see it leaking from any pipes in the engine bay.. just a heads up it might just be coolent but you dont want a car fire if is stearing fluid.. check you tank level also.. A
  12. Mine does the same from time to time.. if i move it up and down slowly i get a creeking sound like a rubber seal round the piston is sticking a little. it comes and goes depending on the weather i find.. cold wet days it's fine really hot days its creeking.. I shouldnt worry about it some wd40 on the seal might cure it i've not looked to see if you can see it from the footwell but i bet you can get to it some were.. hope this might help a little. i'm still trying to find all the creeking sounds that the rest of my interior makes... it's bloody annoying.. : ) A
  13. Ye decided to get and exhaust system for it instead.. how much will I gain with a good exhaust system? is there any that i should be looking at i'm the UK so not sure if there the same as the US ones. cheers guys. A
  14. Hi Everyone. Well I finally got the time to take the other plastic cover off.. under there is the fuel tank as you all know and can see from the picture above (thanks for posting that) it is the float thats making the noise or at least something inside the float.. The noise does seam to be less when the tank is full getting worse when hitting a 1/4 tank or under. Now all i need to know is if other 996T T's do the same so could a few people try this for me? you wont have to remove any interior plastic as i can hear mine with it all there.. Ok make sure you have low fuel as the noise is louder when there is less, open your bonnet.. move round to one side of the front of the car by the by wing.. lean over into the boot space and place you hand on the rubber seal that seals the boonet on the other side from were you standing about were the interior light is. start pushing the car from side to side pretty hard.. while you do this your leaning over the car a little so its easy to put your head down to the front of the plasitc cover that covers the fuel tank. if you can hear any sort of clunking sound then can you please let me know.. if not then it must be that my float is worn some how.. I notice that its pretty long the float so i'm guessing there might be room in there for these parts to wear a little and start to wobble.. I live in Edinburgh and roads hear are really bad with cobbles all over. plus i'm running the 997 19inch wheels that make the ride harder and jiggly! Thanks in advance to anyone that tries this out... it's now a case of do they all do it or is it just mine.. the Porsche garage had never heard of anything like this!! I wonder how much a new float is? a million pounds I bet!! Cheers A
  15. Thanks for your reply.. I had a look in the tool kit and i dont see one! i have an empty slot though so it might have been were it lived. : D I have tried everything, removed the spare, pump,jack the lot, I even removed the spare wheel cover the battery cover and all the plastics under there and still the same sound.. i'm sure its coming from in there as when rocking the car from side to side with the bonnet open i can put my ear to the top of the AWD system and hear it moving around on the other side of the metal box that covers the fuel tank etc.. i'll take a look under the other cover when i get home tonight and update what i find.. if it is the float i might try filling it to the brim and seeing if it stops. if not then i'll just have to take it to Porsche for them to have a look at.. or even just replace the float as if it's not a common problem maybe I have been unlucky to get a duff float, or a seal or somthing has gone... hmmm i'm just glad i've found it as it really is annoying.. as is my sun roof the squeaks when it's opened up.. I can hold the bit thats squeaking but just cant get to it as it's hidden by the liner... i've read the posts on here about it but just can seam to stop the bloody thing.. again it's annoying and makes me not want ot use the sun roof.. i can even hear it over the radio at a normal level and have to turn it up to make your ears bleed volume for it to go.... : ( Cheers.. A
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.