Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

dbnichols

Contributing Members
  • Posts

    17
  • Joined

  • Last visited

Everything posted by dbnichols

  1. Nice job! And you're welcome for the splash screen.
  2. Bill, I'm not sure why you are still getting the Pioneer information. I didn't do anything special other than to change the background from the SD card, exactly per the prompts on the HU. I don't get any sort of Pioneer information on mine. Can you take a picture of yours booting up, and post it?
  3. I did buy the ebay "kit", but decided not to use it for several reasons. The main two reasons were: 1. The coloration of their fascia just does not match well enough to the volcano grey trim of the car. It is close, but not close enough. It's one of those things that would just bug me to no end. 2. The eBay kit does not center the HU vertically in the opening. Now, this may be nitpicking to some, but again, it is one of those things that would just bother me. Frankly the eBay kit has great mounts that bolt onto the sides of the HU, but that's about it. The fascia (plate) piece is really, really flimsy. I mean to say, you could break it if you aren't careful. It is really thin. Also, it doesn't mount, in a way that makes it really secure. So, they took it back as a return, which was cool. They have great customer service, and are really available to help the layman with the install. But, it just wasn't my cup of tea. So, I ended up buying the unit from Nexxia in the UK, and getting it shipped in 2nd day air. The total, with shipping was around $80 or $90. I didn't really care about the plug adapter, as you only need to tap 2 of the wires, I just did that. I'm comfortable doing that sort of thing. It would make absolutely no difference if for some reason you wanted to disconnect and go back to original. I mean, just disconnect the taps, and your good to go. The EURO antenna adapter can be had on Crutchfield or eBay for between $10 and $20. Now, I will say this, mounting the double-din bracket that comes with the Nexia kit is not for the faint hearted. There is NO easy way to mount it in the vehicle, and it will require a bit of work. My solution was fairly straightforward. I did the following: 1. I drilled and tapped a screw through the double-din cage and the plastic wall of the Porsche console. Then I put in a flat head, allen bolt into the cage. This was step one of initially holding it all in place. 2. I noticed that there was still a little bit of droop, with the unit mounted with the one-bolt method, so I ended up lining up the unit, and putting a super small amount of epoxy on the double-din lip on the left and right sides of the Nexia cage. Holding in place for about 4-5 minutes, and it was solid as a rock. If you want to remove it later, it should pop off with a heat-gun and a small amount of elbow grease...not that I plan to ever change it back. Once the double-din cage is in place, and I put everything back together, the fit and finish is nothing short of perfect. It truly looks like a factory fit. The color is absolutely spot-on perfect. The vertical centering is perfect. The offset of the HU is perfect. There is no gap, or overhang with the face plate and the other volcano gray pieces. So, it is quite a bit more work, but it is less money and, at least to me, a better overall fit and finish are possible with the extra time invested. Basically, if you want the easy pre-fab no extra work method, go with the eBay kit. If you are a perfectionist and want the absolute best finish, with quite a bit of extra work, they go my route. It just depends on the level of involvement you are willing to invest in the project. -B-
  4. Here is my recent installation of an AVIC-Z110BT completed some weeks ago. It came out much better than I expected to be honest, and has the look of factory to me. -B- A couple of the pictures of the installation of the head unit. It looks about as close to factory as I believe is possible. The color is perfect, and the fit & finish are flawless. I installed the JL Audio 6x100W amp in the location of the original BOSE amp, in order to keep the boot as original looking as possible. I took the styrofoam liner with the tire tools off the amp cover, and put the tools in a small bag, which goes in the location where the DVD nav / CD changer used to be. This made enough room for the amp to sit comfortably. I pulled out the LAME muddy sounding BOSE subwoofer, and replaced it with a 2 x 8" JL Audio custom box that blends in perfectly. With my system, I'm running this subwoofer box & the door in-door BOSE subs altogether on Channels 5 & 6 of the JL G6600 amplifier. It sounds incredible!
  5. Honestly, there was no reason really for choosing the right side over the left side, it just appeared to have a little more room to work with on the driver's side. Either way would have worked. As far as why I tapped the reverse & illumination inside the car is easy. I did not want to tap the rear lights for that, and run 3 wires through the grommet. I wanted to run one wire through the grommet, the RCA output of the camera. Just a personal decision, but it was hard to get through there with one wire, and I didn't want to do two more. Of course, you would run them all from the one spot on the taillight assembly if you wanted to. There's more than one way to skin a cat, as they say! Just a question for you regarding the install. Why do you tap both the rear light wires and the wires in the car? You needed reverse signal and ground, and lights on (illumination). Which would be tapped from the light alone. I think I am missing something. I just want to understand the signals you required. Also, how come you chose to tap wires from the left side rear light and then go through the firewall on the right side, could you have chosen the reight rear light instead? Just in case I do this DIY in the future, I wanted to know the reasons behind the choices made. Thanks!
  6. I had installed the rear camera several weeks in advance of getting the AVIC-X90BT, and ultimately the AVIC-Z110BT. Here are some shots of the rear camera installation. Basically, you have to contort yourself to fit in the back seat area. I pushed the front passenger seat all the way forward, dropped the back seats down, and then sort of sat on the rear console lid while doing all of the initial interior work on pulling the back trim and getting to the engine compartment grommet. One note for anyone who is going to pull the interior of covering the interior back wall of the car...make sure you take a picture or memorize where all the little soundproofing batting pieces go, and how they are arranged. They are like a jigsaw puzzle once you take them out, and figuring out how they were arranged is pretty **** tough all things considered. I had to sit there and figure out how one of the pieces was arranged, and it took longer than just about any other step. At any rate, you'll see in the first couple of pictures, I dropped the back driver's side tail light, and tapped into the reverse light. I put all this in a small loom, to keep it neat (I don't like seeing wires hanging out) and ran it into the engine compartment, and over to the other side (passenger) to find the engine firewall grommet to the interior. I mounted the camera directly in the middle of the license plate area so it wouldn't appear offset in the image on screen. Since I didn't have the aftermarket head unit at this point, i hooked up an LCD monitor in the garage to make sure the signal was passing correctly, since I didn't want to run all these cables only to find out it didn't work! That would have sucked BIG TIME!! From the next set of pictures, I've already pulled the passenger side rear panels, and I've pulled the BOSE subwoofer. After pulling the BOSE unit, you simply pry up the main carpet foam covering, and then pull out the two smaller pieces from either side of the BOSE mounting bracket. Next, unbolt the aluminum covering to get to the wiring harness, and tap the illumination and reverse signal cables for later connection to the head unit. You can see from a couple of the pictures, the actual grommet from which I passed through the RCA cable of the reverse camera. This thing is tough to get a hand into, unless you have small arms. I managed to run a snake through there, and then commenced pulling the RCA cable through. I made the mistake of not making the puncture in the grommet big enough, so as a pulled it, it pulled the grommet off, and through! NICE!! :rolleyes: So, now I had to stuff my friggin' arm in there and shove on this stupid grommet until it popped back in place. Not a big deal, but something I could have avoided if I'd just make the initial puncture a little larger. So, now I pulled the RCA and my illumination and reverse lead together and coiled them up (after testing again!) under the carpet until the head unit came in. The main reason I took these pictures was to help out anyone who is having problems visualizing how this grommet deal works. It's not a huge deal, and most of the time was spent dealing with unknowns. It took me about 3 hours to do all of this from start to finish. If I was doing it again tomorrow, we'd be talking 2 hours. Definitely a time savings, knowing what you're getting into and where the stuff is at, but it is still a small space and you need to take your time, especially making sure the wiring is clean and in pulling the interior trim. It is VERY easy to break some tabs on the interior trim if you don't do it right. There are a few articles / post on pulling the back plastic trim, so I'm not going to go into that again, but definitely take your time, and it should go just fine. -B-
  7. Got everything fit back fine, except for the BOSE subwoofer. The bracket on that was slightly misaligned from the disassembly / reassembly, nothing a slight whack to the bracket with a rubber mallet wouldn't fix!! :clapping: Then, it went in, and everything was sealed. I ran the Illumination / Reverse from the harness in the back (under the sub) and the rear camera RCA plug from the tail, and left them under the passenger seat until I start the next step of the head unit replacement. So far so good! Thanks, Bryan
  8. I tapped the reverse lights & ground. All is well, except for this one piece of batting...? 997.556.657.00, can't figure out where it goes, and don't want to seal up the panel and leave it out. Any ideas? So, I've got a quick question for you all. I took pretty detailed pictures but, apparently I did not take one of an interior (grey in color, sort of like the stuff in the front trunk area, except smaller) piece that goes inside the panel. There was a piece that was glued / stuck to the wall, which was 997.556.656.00, and then a big batting (sound proofing piece), and then this piece: 997.556.657.00 It's about 18 inches tall, and 10 inches wide and is sort of form fitted. However, I' can't figure out where it goes back in the assembly. Once I get that I should be able to close everything back up and be done, in no small part to your advise and tips. If anyone can help out, I'd appreciate it! Thanks, Bryan
  9. Hey, I've got everything torn down to run the rear view camera and put it in place for my pending head unit installation. Now, I'm looking for the best 12V power & ground to use in the rear engine compartment. Attached is a photo of the two plugs that appear to feed into the driver's side taillight, which I think would work to tap for power and ground. There are 2 connector's: one grey & one black. Can I tap off of any of these wires? Thanks, Bryan PS: 2005 997 (911) C2
  10. Wire colors are not unique to specific functions (in 99.9 % of the cases) - so do not bet on that specific wire. Find switch with illumination and tell me the wire colors and I will look them up - but I can't look up all the grey/red wires in the car. How about this? There should be a MOST fiber optic connector, and then 3 regular connectors (with copper wires) that plugs into the back of the PCM 2.1 head unit. Attached is a photo of the connectors. I'm assuming that one of the copper leads is in fact an illumination wire, but I have no way to tell. If you can find the pin-outs for these 3 connector, or just the one that is illumination, I'd appreciate it. Thanks, Bryan Sorry, none are an illumination wire. From looking at the schematic it would appear that the PCM unit get a network signal over the CAN bus to turn on it's own internal illumination. Hmm...nothing easy, huh? How about running a tap from the illumination switch? Would that be fairly easy to get at from underneath? Thoughts? BN
  11. Wire colors are not unique to specific functions (in 99.9 % of the cases) - so do not bet on that specific wire. Find switch with illumination and tell me the wire colors and I will look them up - but I can't look up all the grey/red wires in the car. How about this? There should be a MOST fiber optic connector, and then 3 regular connectors (with copper wires) that plugs into the back of the PCM 2.1 head unit. Attached is a photo of the connectors. I'm assuming that one of the copper leads is in fact an illumination wire, but I have no way to tell. If you can find the pin-outs for these 3 connector, or just the one that is illumination, I'd appreciate it. Thanks, Bryan
  12. So, would that still be a Grey/Red wire somewhere on the existing radio connection? I have PCM 2.1, with BOSE & Nav currently. Thanks, Bryan
  13. Loren, Is there a readily available point (like under the left seat) for the illumination wire hookup? If I opt not to hookup the rear camera in an install, I could feed the reverse wire from the seat which is much easier than trying to get to the wire bundle under the right rear panel in the back of the car. I have a 997 (2005) BTW, and I believe that the illumination wire (at least in the back of the car) is Gray/Red. Can you confirm any more "convenient" location to tap into? Thanks, Bryan
  14. Also, here is a doc I found regarding access to the Illumination / Reverse wire on the car. But, this doesn't seem to be quite right for my car. Note, the lack of the BOSE speakers in this diagram. Thanks, Bryan
  15. Loren, The diagram for the cab is great. However, I have a coupe (2005 997). Do you have a diagram for pulling the panel to gain access to the wires for this model? Also, I have another question, as I'm about to embark on changing out the head unit, etc. I have BOSE, and most of the information I see says the the subwoofer is located in the passenger footwell. However, I have what appears to be a BOSE sub box mounted (from factory) above the rear seats. This has two ports (L/R sides). Is this the subwoofer or something else? Thanks in advance for any information, Bryan PS: I'm attaching a couple of images of the back speaker I'm talking about, back seats folded down.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.