Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

mstimely

Members
  • Content Count

    16
  • Joined

  • Last visited

Everything posted by mstimely

  1. Thanks for the reply,I am wanting to eliminate the cats because of a persistent cel light. 0420. I've ohm'ed the wires, changed the 02 sensors and rebuilt the the vacuum switches and tubes, the light remains...my last option seems that either my dme is messed up or the cats are bad. I didn't really want to buy new cats considering the cost so the cat less headers seemed to be a reasonable alternative. The truth is that I don't really care how I solve the issue of the light, I just find it annoying and doesn't seem to effect the performance of the car. The vehicle is my tinker toy, so I like to do the work myself but the knowledge of those that have come before us is greatly appreciated.Thanks
  2. Hello all, First let me apologize for asking a question I'm sure has been asked before, alas I did not find the clarity I was looking for in the forums. I have a 2001 boxster 2.7 that I want to put cat less headers on thus removing the associated o2 sensors. Something that I understand is do-able. I've found posts that the sensors are " deletable" without kicking the cel light. What is meant by deletable?, do I just unhook the bung and tie it back? Do I leave the sensor hooked up and tie it back? I believe I'll have to flash the dme after the change as well. This sounds like it can be done from a laptop with the correct software and cable. Does anyone have experience doing this? What exactly is entailed? Thanks...
  3. 2001 boxster 2.7, 127,000 miles . Repaired or replaced all the normal stuff, had a cel light on for over a year. 0421 , either a wiring issue or need new cats. Likely going with cat less headers if I can figure out how to delete o2 sensors. Great car, looks great, seems to be a magnet for assholes who like to mess with others cars, welcome to Kentucky...I love my porsche, it's looks, it's sound as it passes 3000rpm, and of course...topless
  4. Jfp, no offense meant or intended on the lambasted crack, I do defer to those more experienced. Problem being is that I've gone the wiring harness route and have ohm'ed out the leads. So-square one I guess, when in doubt, follow the power.
  5. Nice try guys but the cel light pre existed the o2 sensor change. And breeze- enthusiasts don't go to the shop unless they have to. That's for spoiled rich boys...
  6. Already replaced all o2 sensors, actually did that first. Was then lambasted by someone here for assuming it was the sensor and not something causing the sensor to react...
  7. Good morning all, Not long ago I reached out to you all for some advice. It started with p0140, I was told the secondary air intake system wasn't happy, fine. So over the winter I rebuilt the system. Cutoff valve, lines, Ect. But not the cats which is what I suspected from the start. So I finally cobble this all back together, fire it up, drive about 50 miles and the cel is back...that being said the car definately has renewed pep and does idle smoothly so I do not regret the secondary rebuild but I want that cel to go away...Help! I need options, can I just eliminate the issue somehow? Do I have to have those cats? I hate to just replace more parts with no clear explanation as to why. 2001 986 111000 K...
  8. Ok, I've posted before about the 0420 cel code. Most say it's the secondary or the cat itself. What no one would have guessed was dealer sabotage. At one time I only maintained the car at the dealer, always the same dealer, a few years ago I caught the dealer trying to pull a fast one, they actually tried to patch the aos line they cracked during service with duct tape. They failed, I caught them, and I forced them to repair the damage they caused. Since then I've always maintained the car myself. So after I quit using the dealer, it was only a short time before the cel light came on and I started replacing parts. O2 sensors. Maf, and I was getting ready to do the secondary air system and the cats. 0420 was the dominant code, since I was playing with the car I decided to de snorkel and modify the air intake. De snorkeling was easy enough and per Pedro's I went to change the air intake to eliminate the additional muffler device. As I removed the air intake I noticed a finger sized glob of what looked like wheel bearing grease smeared inside the housing where the intake muffler deal is connected. Now, there's no way that glob of grease got there on its own, I didn't put it there, so all I can assume is those bastards at bluegrass Porsche are even more underhanded than first suspected. I removed the grease, cleaned the intake thoroughly , rest the codes and spent the day driving. I didn't fully alter the intake due to a additional line that runs to the plenum that isn't showed on Pedro's walk thru. I did eliminate the silly muffler and simply capped the opening, oddly enough a part from a drain valve from a Swiss medical device washer fit perfectly to cap the hole. The question, first, was the big glob of grease perhaps causing the wonky error code? And second, what is the line that runs from the intake to the plenum and can it be removed/ capped to fully alter the intake? Thanks boys...
  9. Ok I got it now, it's is the starter cat that is at the root of my mystery. I've done all the reading about eliminating these but I don't see much on how that effects monitoring? I wouldn't mind hearing what everyone's experiences are with options of new oem vs aftermarket/ sport setup?
  10. The "starter catalytic " as it is called by dc auto then there is the rear catalytic? So which on is the one that needs replaced?
  11. When I google catalytic converters for the boxster I get a result for the rear cat not the one directly off of the header. This is what is confusing me. All the parts manufacturers call the silencers/ mufflers catalytic converters. Including dc auto! So this is where the problem lies, sheer confusion. Upside is that I had the car out today and it ran good. Zero to a hundred in few enough ticks that I didn't have time to really count more than about 6 secs. Cel light still on but running good.
  12. Ok now I'm a bit confused, In pulling a 0420 code I will assume the the cat is shot, big question is it the cat that comes directly off the manifold or the rear one? Based on price I can assume its the one off the manifold ( most costly) can anyone confirm?
  13. Ok, spent the day going over the secondary air injection sys. Found a plug on the pump that was suspiciously loose but nothing else or obvious mechanical malfunction. Reset all codes and went for coffee. Car seems to have less pep than normal but drives fine. After about a half hour cel light comes on. I pull 0420 as the only code. Suggestions? I plan on ordering the critical parts for the secondary system but that is just my tendency to "shotgun" a problem. I would love someone to give me a definitive answer to the real source of the problem.
  14. thanks again, the error codes 0430 and 0420 are about a year old now, thinking they were telling me i needed new cats i basically ignored them. but just the other day when the cold idle was rough i decided to run the codes again, thats when the 0410 and 1411 popped up, I will delve into the air system this weekend, but you think this could also be the problem with the 0430 and 0420 codes? i hate to replace the cats if i dont absolutely have to.
  15. thanks for the reply, the car has 120,000 mles on it so i dont mind the o2 sensors, i do all my own work since i am already a aviation mechanic, therefore the work is no great loss either. but wisdom tells us that walking where there are already footsteps is sure footing. that being said, what is causing the 0420 and 0430 codes if not the o2 sensors? do i need new cats? a valve job? I dont really dread the codes just frustrated at tracking down a problem in an unfamiliar system. as for the secondary, im aware of what it could be. what i was looking for was the most likely suspect based on others experience.
  16. Hello, first i would like to thank all that contribute to this site. it is a wonderful resource to have when the porsche goes rogue on me. secondly i want to apologize because im sure that somewhere in the annals of the posts and blogs is already my answer but... it is sometimes easier to ask that to research. so- error codes 0410 and 1411, secondary air injection system, what im looking for is the most likely suspect, also have had error codes 0420 and 0430 on for some time, i know they are o2 sensor codes. i have replaced all four sensors but the codes persist. drives fine up to two days ago when the 0410 and 1411 codes came up and started idling a bit rough until it got running. Thanks.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.