Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

lore2486

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lore2486

  • Rank
    Member

Profile Fields

  • From
    Puerto Rico
  • Porsche Club
    No
  • Present cars
    porsche 996, 997 gt3 rs, 930 slant nose
  1. Ok, nice to know, im replacing my tank because the returned part (has a large black cylinder inside the tank) appears to be clogged because it causes my tank to vibrate and make strange noices. Isent the pump the same for the steering and the pdcc?
  2. sounds like something for the oower steering, I just realized I wrote pddc instead of pdcc wich is the hydraulic swaybars. Is it still the same fluid and procedure?
  3. I need to replace my pddc tank, and i dont want to re use my old oil, what is the correct oil to use. The tank says its g002000 (chf 11s)but my local dealer says that incorect and that i should only use 000-043-206-56(Chf 202) and honestly i dont know what to do. The color of the liquid is black-greenish. This is on a 2008 cayenne S any help!
  4. according to my durametric my passanger sensor is either unplugged or broken, where is it located? i cant seem to find a diagram. hopefully its not like bmw (matt under the seat) any one have replaced one of these themselves?also part number would be great. this is on a cayenne 2008 V8
  5. i really whant to do this to my cayenne S, all i need is just a cluster? no programing or anything like that?
  6. i pulled the cover and on the red and black wires going to the camera i measured 6V, i cheked the wires but they look good. how do i conect anything to the pcm if the video conector of camera is smaller? anyone sells a cable?
  7. there you can see that the D is inverted colors of the regular one, also my durametric says theres a code on my tranny having t do with dme something about test values not finalized. ill verify the code and post it later
  8. i had a weak battery but i just got a new onne 3 days ago and the problem is still there. i took a picture of the D im talking about ill uploade it later
  9. I recently bought a 2008 cayenne with the rear camera option, my problem is that when i put the vehicle in reverse the camera pops out but my pcm screen dosent show an image. Only black with the red letters saying this should not replace looking over your shoulder.. I cheked the wiring and everyt,hing looks ok, the only thing that bothers me is that he camera is getting only 6V but im not sure what the correct voltage is. Any idead on how to solve my problem? Im out of warranty
  10. When i start my car up the gear indicator works fine and goes through all of the stages P,N,R,D even shows what gear its on d2 d3 but after a couple of minutes driving it changes to an inverted color D(picture a little block with the d inside) and if i put the car in any other gear including P or manual it dosent change. It only goes back to normal when i restart the car.... Any ideas? This is on a 2008 cayenne S (leaking a little coolant not sure if related)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.