Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

L986

Contributing Members
  • Content Count

    15
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About L986

  • Rank
    Contributing Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male

Profile Fields

  • From
    Spain
  • Porsche Club
    No
  • Present cars
    Porsche 996 C2 MY 98
  1. +1 I know it can sound quite strange, but mine (996 C2 MY98) had the same symptoms and replacing the AOS did the trick.
  2. Hi Loren, Thank you very much and sorry for asking that when the document is available on the download section; I didn't identified this "technical information" as a TSB... Luis
  3. Hi, The image enclosed is the exploded view of the rear axle from a 2007 Cayman. Number 3 ® reads: "Side section. Technical information Nr. 4238 20/07" Could anybody please share this Technical information or tell me what is it about? Thanks a lot, Luis.
  4. Thanks for your answer. I think the problem is not related to the battery because the window of the driver side is running at an acceptable speed. The speed difference with the engine running versus off is not noticeable.
  5. Window in the passenger side of my 996 Carrera 2 MY 98 moves too slowly. It takes more than 6 secs to go down and more than 7 to go up. The window in the driver side is faster (little more that 5 secs) and with same speed up and down. Does anybody know how to determine if the culprit is the window regulator or the window motor? Thanks, Luis.
  6. From 996 Service Information manual: "Vehicle Speed The DME control unit receives information regarding vehicle speed at terminal 79. The DME control unit requires this information for various calculative functions (system adaptation, diagnosis functions, etc.), The speed signal is picked up from the rear, right-hand wheel." "Speedometer The speed signal is taken from the *** speed sensor (48 pulses) and the frequency division (split into 8 pulses) occurs at the instrument." Hope this helps.
  7. Thanks a lot for your answers. Loren: There are no fault codes. I'll check MAF readings and I'll post them here. wvicary: You're right, as for the Motronic documentation I have, the ignition is used for fast fine adjusting the idle speed, idle valve is used for "gross tune" (it is a lower speed response regulation). However, I'll be surprised if there is a vacuum leak, because last time I looked at them, TRA1 was -0.2 and TRA2 was 0,17. I understand that in case of a vacuum leak TRA values would be at least much closer to the richer adaptation threshold (0.37), and go beyond that if the leak is important (but in that case it would be fault codes present). Anyway, I'll try to check for vacuum leaks. Any idea would be very appreciated. Thanks, Luis.
  8. Hi Loren, Thanks for your response. I forgot to say the throttle body is already cleaned and I've tried with two different idle control valves. Same results. The ignition time must be steady at 5.3º? If so, I have something not working properly, but I have not clue about what it could be... Thanks for your help, Luis.
  9. Hi, I'm trying to have a smoother idle, now seems quite rough when warm (cold is OK). Otherwise car runs good. Checking with Durametric, I found that the ignition timing on my manual MY98 C2 oscillates between 4,5º and 9º instead of being steady at 5,3º (that I understand is how it should be). I have no OBD codes. Injectors are recently clean and tested, fuel filter is new, AFM is new, pressure regulator is OK. Data from oxygen sensors seems OK. Any clue about what can cause this oscillation or what tests can I do to find the culprit will be very appreciated. Thanks, Luis.
  10. Mmmmm... we must have not the same manual... Thanks a lot for the answer! Cheers, Luis.
  11. If you know the final torque required at the fastener, couldn't you back calculate the torque wrench setting for any length special tool;s "arm"? On my manual there's only the torque setting with the special tool, that's why I would like to know the length of the tool. I've read that overtorque of this nut is one of the causes for the IMS bearing to fail, so I would like to be as precise as possible fastening it... Thanks, Luis.
  12. Hi, Anybody knows the length of the Porsche 9110 Special Tool? I'm trying to replicate it in order to apply the correct torque to the nut which secures the threaded pin to the intermediate flange. Thanks, Luis.
  13. Hi, When checking the pressure in the fuel ramp ( (996 C2 MY98), the pressure gauge's needle oscillates rapidly between 3,8 and 3,9 bar. When the engine is idling it reads little more than 3,4 bar and the oscillation is lower. Is normal this oscillation when the engine is stationary or do you think that my pressure regulator is not working properly? Thanks, Luis.
  14. Thanks a lot for the update, and congratulations you fixed it. Nice to know it was no AOS related. As I said, my car has exactly same issue as yours; I already suspected it can be AC compressor related, since the chirping appears often when the AC is on. I'll try Loren's recommendation (trying to reproduce the problem with the belt off). I'll keep you posted when I collect more info. Cheers, Luis.
  15. Hi xel996, Any update on your squeak investigation? I think I have the same issue in my car, so if you come to a solution I will really appreciate that you to share it. Thanks! Luis.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.