Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

portmoodyporsche

Members
  • Content Count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About portmoodyporsche

  • Rank
    Member

Profile Fields

  • From
    port moody bc canada
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    05 Boxster S
  1. Kind of what I was thinking too...Appreciate the response.
  2. Purchased a set of led lights with built in resistors that are supposed to work. Put one in and it worked great. When to put the other one in and they both stopped working. When I took them out they were very hot! Tried them in the trunk and they are still working. However, put the stock bulbs back in and non of them work. Figured they were burnt so bought another set and put them in. Turned on the front headlights and.... no license plate lights. Swapped the stock bubs. Nothing. I am stuck and need to drive at night but will surely get a ticket with NO LIGHTS. I am fearing hte worst. Checked voltage at each socket and I am getting 0.18 volts with the front lights on. Is there a fuse gone. Cannot locate on the fuse diagram. I am fearing the worst. What options are there? Thanks John
  3. Hello Alll the lights working on my porsche boxster 2005 s except for the CDR radio. Nothing works- lights on buttons, display etc. During sunny days I can see the display and everything works on it. ( i.e. ) can change channels, select everything. Is there a fuse blown. If so is it on the back of the unit or in the fuse box. Perhaps there is something that is not connected. If i pull either fuse, assuming that is the culprit, will i go into protect mode. I can live without having any lights, but not without having a radio. Thanks so much in advance John Andrews
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.