Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

petes

Contributing Members
  • Posts

    35
  • Joined

  • Last visited

Everything posted by petes

  1. Stopped by the specialist today - it's either the actuator (I hope) or the turbo corroded and stuck itself. Hoping it's the actuator as that's going to be much cheaper .... Going in first week in Jan
  2. Sadly, the error hasn't gone away - I've cleared it a couple of times, but it keeps coming back. Anyone got any ideas what it means?
  3. Hi All My battery died this week in my 997.1 TT (I think killed by a dying Bose amp) and after getting it going again, I went to clear down all the various error codes using my Durametric and noticed a new one P4230 Boost pressure electric actuator It may be part of the dead battery mess, but it wouldn't clear down. Wondered if anyone else had seen it before and what it might mean? Thanks pete S
  4. Thanks Guys. Sorry, I should probably have said .... this is my third TT (996TT, 996 TurboS, 997.1), and this was the first time I've noticed something quite as loud. Now, it might just be the normal thing of I happened to hear it once, and now I'm listening for it, but it's not something I heard before in 6 years or so. I would be more concerned, but as I said, it only last a couple of seconds, then all seems fine. Anyone heard of anything like this being a problem, or just one of those things? ta pete S
  5. A couple of times recently, my '07 997 TT has been really rattle-y when I first started it. First time this lasted for about a second, today for about 3 seconds. After that, it dropped back to normal, and the car ran fine. It sounded like a loose chain maybe, so I wondered if perhaps there was a sticky tensioner? Any ideas? ta pete S
  6. When my wife started up her C2S Cab at the weekend, she got an error on the screen saying something like "Navigation System is not available" as soon as the PCM came on. The rest of it seems to work OK - radio etc.. I wondered if something was up with the DVD, so tried to take that out, but there seems to be no power getting to the DVD drive - at least pressing the eject button doesn't do anything. Is there a seperate fuse for the navi/dvd? Is there somewhere I can look to try and diagnose the problem, or is it a visit to my local specialist? ta pete S
  7. In case anyone else is wondering, I've found the answer myself. If you pull the cover off the Navi DVD (pull the cover away from the bulkhead towards the front of the car at the top and then pull the hole thing upwards), you can then get at both sides of the cover for the CDC. To get the cover off, you just pull it firmly updwards - a little awkward, but I found that you just give it a firm pull and it comes free.
  8. Hi I've recently bought a 997 TT and it has the CDC-4 mounted vertically in the front trunk, next to the DVD for the Nav unit. I want to fit my Dension 500 tomorrow, but can't work out how to get the CDC out so that I can get at the cables and fibre optics. Anyone know how to get it out, and if so, I wondered where anyone had fitted there Dension or the like - there's not a lot of room in there..... pete S
  9. Hi Could someone tell me the size of the Allen key to adjust the height of the Xenon beam - I see the little wite plastic allen socket behind the little rubber bungs, but they look to be quite small and are certainly too far in for my normal allen keys to reach. Is there anthing special about adjusting the Xenon's or is it just like adjusting ordinary headlights. ta pete S
  10. Hi Michel Yes, but that part number is for the 2008 update I think. There's actually a later 2009 update 997 044 902 50, so it may be that that's still the latest, but let's see what they say. pete S
  11. Hi Brendel Yes - I'd seen that, but I don't see anything there which says there's a new version of the maps. The compass view is part of the extended navigation option I think - if you have that. I've sent an email to Porsche customer service - see what they say the latest version is. Will report back. pete S
  12. I've just seen this code on my 997 TT Cab. Anyone got any ideas of what it means? ta pete S
  13. Hi Brendel Have you got a link by any chance - tried to find it on the UK site, but can't. I doin't think the compass is new - isn't that a feature of the extended navigation module? Thx pete S
  14. No question - great as a daily.... I use my Turbo S for the daily commute - always manages to put a grin on my face..
  15. Hi Richard Thanks for the reply - I'm close to Reading, and the car's got to go into the OPC next week, so if it's a PIWIS option, I'll get them reprogram it. Thanks pete S
  16. Hi All I see in the PCM manual that, if you have some optional extra, you can change the remote key to only unlock the driver's door. My wife used to have this on her SLK-350, and would like it enabled on her 997 C2S Cab. Anyone know how to do this, or if the dealer can reprogram it? Thanks pete S
  17. Hi All I'm looking to upgrade my '02 C4S to a 996 TT :-). I've been looking for a Coupe, but went in a friends 997 Cab the other day and, although it's early in the year, I was reminded of the pleasure of drop top motoring which I'd missed out on since my Boxster S days. The idea of a Turbo Cab seems somehow a little wrong to me though. How much of a compromise in handling is the Cab over the Coupe - extra weight and extra flex. Also, does the extra flex mean more creaks and rattles etc.. Any other couple vs. cab expiences? Thanks pete S
  18. Great News - Bring it on!!! If you can (as close as possible) match the coating of the bezel to the "textured" finish of the existing bits (like the surface of the adapter to fit the air con piece into the bottom console), then a) I'd order an AVIC kit tomorrow and b ) I can't think many people would want the gloss version - I guess we all strive to make it as "stock" as possible.
  19. Hi Marc Thanks for letting us know - so, Trieu, how about supplying these ready painted :-) pete S I agree, matt look is great! In fact the gloss bezel is only thing holding me back from this kit - If the bezel came in semi-matt look (for black interior) then I would buy this kit in a second! Trieu if you're reading..... ;) Guys, I used Trieu's trimplate and painted it with Rustoleam's Textured Paint For Plastic in Black, came out PERFECT!
  20. Hi Mark Could you tell us how you refinished the bezel for the semi-matt look - it looks great! pete S
  21. Hi I was driving into work this morning and the PSM and then about 1 sec later the ABS light came on. They both went off when I turned off the ignition and then came on again a little later. I read in other posts that this might be a brake light switch or a MAF, or perhaps somehing else. I'll check the brake lights as suggested later but wanted to ask ... a ) Do I need to do the brake light check when the PSM/ABS lights are on, or at any time - i.e. do I need to wait for the lights to come on again before I can know if checking the lights is telling me anything b ) If it is the brake light problem, is this only the lights coming on, or is PSM/ABS actually off c ) If they do this "lights coming on, but resetting every time", is it actually a PSM problem - i.e. will PSM actually not be working d ) Does this brake light problem as occur on a 02 C4S? Thanks Peter
  22. Well, in my case, it's not a dead battery - all's pointing to the alternator. Dropped it into my local indi this morning - they told me that they've had quite a few '01 and '02 facelift 996's in recently for new alternators, so it may be just things of a certain age starting to pack up :(
  23. Hi All I was driving home tonight in my '02 996 C4S and all of a sudden the battery/generator light popped on, and I noticed the charge had dropped from its normal 14v to an unhealthy 10v or 11v. About 5 miles later, as the charge dropped off, various things shut down - PSM, ABS airbags etc.. I got home OK, turned it off and tried it again, and got the ominious click. I've charged the battery for a few hours - enough to start the car, but the battery/generator light was still on and the charge voltage was about 11v. Is this a dying alternator or might it be a dying battery? Although I've read here strange things with batteries, it seems strange that a) it started whilst I was happily hacking down a highway and B) that even after a charge, the charge voltage is low. However, I guess it could be that the battery's gone high resistance for some reason. I'll see about getting the battery tested tomorrow but just wondered if anyone had any comments. Thanks pete S
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.