Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

dsnow

Contributing Members
  • Content Count

    90
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dsnow

  • Rank
    Contributing Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male

Profile Fields

  • From
    St. George, Utah
  • Porsche Club
    No
  • Present cars
    2002 911 Carrera 4S

Recent Profile Visitors

657 profile views
  1. They came and picked up my car on the flatbed and fixed the issue free of charge for tow and fix. soutahc4s
  2. Thanks for all the info. Will let you know how it goes. soutahc4s
  3. 2002 C4S I had the brake fluid flushed at a dealer and when i got the car back the brakes on the first application go to the floor and then 2nd pump brakes are firm and normal to feel each time. What is the proper way to bleed the brakes? From the dealership was hardly no breaking to the freeway entrance and drove 150miles home. Thought at first it was just normal until they pumped up, but is not getting better. Thanks soutahc4s
  4. I have a 2002 C4S and have read that the water pump should be replaced regardless at 60,000 miles. I have 67,000 miles on the car and was considering at the next 15k service which is at 75,000 miles. What is the reccomendation of this forum? Should I do now or wait? Thanks soutahc4s
  5. Here is a link. Had the same issue on my 02 C4S. Easy fix. Thanks soutahc4s
  6. Thanks amcleod1 I will give it a shot. soutahc4s
  7. Here are some pics of the finished product. I got the mount from www.blendmount.com and just used the wiring supplied with the Valentine 1. The direct wire they send has the conection for the unit and an accessory port, I used it and it tucked up nicely where the sunroof motor is. The link here by Mike Petonic above was perfect instructions. http://forums.rennli...-996-turbo.html. It is wired into the Sunroof Switch which only has power when the key is on. This may not be perfect if you use the hidden display (stealth) Valentine One accesory, but I am sure someone has or will figur that out. Thanks again for everyones help on this. Hope this help's anyone out with a Valentine-One. soutahc4s
  8. Hellos again: I have one more question. I have a noise from my rear suspension when going over a slower bump at slow speeds sounds like rrr-rrr-rrr I just installed new bilsteins thinking it would take it away and the ride and handling became much better. Is there another component I should look at or change. Thanks soutahc4s
  9. Hello all: I have a 2002 C4S with sunroof and have installed a blend mount on my rear view mirror for my valentine one radar detector. I would like to hard wire it into the area above the mirror that controls the interior lights and sunroof. Did a search but didn't find a good example on how to do this. Thanks soutahc4s
  10. Just want to say thanks to zman2002 C4S: Thanks again for the info on the brake switch, it did the trick. soutahc4s
  11. Thanks zman2002 C4S it is still happening intermitenly. I will chase that route. Is it an easy swap. Is it at the brake pedal itself? Thanks again soutahc4s.
  12. Thanks for the advice. I just put a charger on my car, battery was on the low side. Will see if I get it again in the morning. I let my 16 year old drive and he just called me in a panic when the codes showed up again after he refueled the car. I told him to turn it off and let it cycle then restart and the computer message board was normal. FYI we have no smog test in southern Utah Thanks again for a great forum. Soutahc4s
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.