Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Jonathan Mosney

Members
  • Content Count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jonathan Mosney

  • Rank
    Member

Profile Fields

  • From
    Santa Cruz, California
  • Porsche Club
    No
  • Present cars
    2003 C4S
  1. Hey guys thanks for responding. Sorry it's taken me a while to get back - I didn't get an email notification that there were replies. Better check my settings... @Y2K911 and BAD124 - you may be right about tinny muffler, I know that's a common issue. I had some baffles tack welded back in August due to other rattles and that worked. But the two noises - ticking and whirring - seem to be very related to the speed, especially the rate of the tick, which is definitely tied to the speed. So I tend to think it's something in the drive train. @fpb111 - I tend not to think CV joint because from my experience they complain mainly when you're turning. This all happens when I'm going straight. The mic was outside the passenger side, pointed toward the back. I would like to try turning PSE off, but I'm actually not sure if I have that option or if it was even an option for 03 C4Ss. I decided to take it to the dealer, so I'll write back if they figure it out.
  2. Hey crew, hoping you can point me (and likely my mechanic) in the right direction with this. My 2003 C4S with 65,000 miles makes a ticking noise sporadically, coming from the rear passenger side. The frequency of the ticking is tied to my speed, and starts around 6 MPH and up. At that speed it probably ticks about 10x per second. The sound only occurs when the clutch is engaged. It seems to happen more often when I build up some speed (around 10+ MPH), then let off the gas. Here's a recording of the sound. It's a little hard to hear over the engine, but listen at the following second points: 0:15-0:19, 0:22, 0:25-0:31, 0:37, 1:06, 1:12-1:13. http://www.mosney.net/porsche/porsche-996-ticking.m4a Bonus points: there's another sort of whirr/insect-like noise that occurs at seconds 0:35, 1:04. 1:18, 1:25. That seems to happen when I'm decelerating from around 15 MPH, but I'm pretty sure I hear it at higher speeds as well when I'm driving by parked cars or a wall. Maybe not related, I'm just trying to check these things off one at a time. Thanks for any help! Jonathan
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.