Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

talbertc

Members
  • Content Count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About talbertc

  • Rank
    Member

Profile Fields

  • From
    South Carolina
  • Porsche Club
    No
  • Present cars
    2008 Cayenne
  1. Latest on my vibration. Since I don't have a Porsche dealer and the drive shaft is interchangeable I took the car to my local VW dealership. They looked at it and said there is a good bit of play where the drive shaft goes into the rear end. They suspect the rear end needs to be replaced. Does this sound reasonable? After having the drive shaft replaced and driving for 450 before the vibration started does that make sense? If the rear end is the problem could it be from the drive shaft installation?
  2. Put my cayenne on a rack and got it up past 35 mph and no vibration. Next logical step is replace tires. Did that and it still has the vibration as before. I asked the tech about the new drive shaft being out of balance. He said it was never taken apart so that shouldn't be the problem. Can a Volkswagen dealer work on a cayenne? We just had one open in our town.
  3. I have had someone take a look at the drive shaft and said everything looks good. Someone suggested the transfer box may have been damaged when the drive shaft was failing. I had my tire guy drive it and he first thought it was tires but after driving it came to the conclusion it's not the tires. It's creating a harmonic vibration throughout the car. No specific area. It looks like I'll have to make the 5 hour trip to take it back to the shop that replaced the drive shaft. I have a dealer close by but I generally don't have good experiences at dealers. Any ideas would be appreciated.
  4. My drive shaft recently failed and I had it replaced. When I got the car back everything seemed ok. I was out of town when it happened so I drove about 5 hours back home after the replacement. My wife and I didn't notice anything unusual. A day or 2 after returning home I noticed when I was get to 35-40 the whole car would start vibrating. This wasn't happening before. This time the ride felt like a very rough ride like I was riding on hard rubber tires or even something harder. This was not the same feeling at all as when the drive shaft was failing. The vibration starts and continues even when not accelerating. It also continues when I coast in neutral at 40-50 mph. Tires are Nexen Radian HP 255/55R18 about 2.5 years old. So I had the tires balanced and replaced brake rotors and pads a few days ago. They checked the drive shaft and said it looked like everything with the replacement was ok. I got the car back yesterday and it's still a vibration. Almost like a roar or hum but a very definite high speed vibration going on. I let some air out of the tires thinking that maybe that would help me determine if it's the tires. They were at warm 52 front and 44 back. I dropped them down to about warm 46 front and 40 back. Still vibrating but at a slightly higher speed. This seemed to come on all of a sudden adn several days after the drive shaft replacement. I'm not convinced it is connected to the drive shaft replacement but that sure is a big coincidence. Could my tires be the culprit? They still have good tread. Anyone have any ideas?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.