Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Medicaribe

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Medicaribe

  • Rank
    Member

Profile Fields

  • From
    Caribbean
  • Porsche Club
    Other
  • Present cars
    Cayenne
  1. Thanks to everyone, problems solved! It was the Module part # 7L5937049D the body and or headlight control module. The lower one next to the steering colulm. I swapped it out for a used one from same year & engine. Everything works again. I did not program it yet but I have driven 80+ miles without any failures. Maybe it does not need programming? thanks again
  2. A few years late on my reply but; I have had some work done by BBA for my former Saabs. Their work has been very good and I have not had anything fail after they rebuilt it. They also provide a lifetime warranty on all of their work. The exchange program works great, they send you out a rebuilt unit and when you do the replacement you send back your core. They are located in the US (Mass) and in the UK as well. No experience with any Porsche rebuilds yet but I would feel very confident in any of their work.
  3. Thanks, I went ahead and ordered a module since I cannot find anything wrong with wiring. With the different names for this module it seems to match my problems somewhat... I will have it on Friday and update after install. I may end up needing more but its a start. Thanks to all so far.
  4. I did manage to see part # 7L5937049 on the module that is clicking on and off. Online Ive found various names not sure which is right or if all are right. It clicks on and off when the key is off or removed from the car. I have very carefully checked each wire singularly, taking the ties off and opening the wire races (flat tubes) up to and going up the A pillars. None of them showed any sign or wear or damage or wetness, the wire splices were all good without any sign or corrosion or breakage. The area where the wires were running was not wet. It was more wet or damp up at the front of the passenger footwell near the AC Drain. If it were a wire problem which wire or wires would turn this module on and off?
  5. After some removal of trim and carpet I found the passenger foam under the carpet to be wet. No puddles, just wet. All the wires /cables looked ok and I checked each one. None of the modules under the seat were wet, all were dry. I completely dried out the car and then drove about 110 miles without any faults, wife then noticed cold water on her foot (passenger side). I did end up blowing air thru AC drip line. drove back the 110 miles and the fault had come back on and off. But the car drove fine the full 220 miles. Once I got home I noticed the fuel pump sounded like it was turning on and off while the car was shut off, I then also noticed a clicking from the lower module to the side of the steering column, clicking on and off. So my guess is that the heat from fire damaged this module. I believe this is the electronics control module, maybe the chassis control module? or body control module? Online I found some people listing it as the headlight module...? Can someone please confirm the name or names of this module? tia
  6. Thanks, I have taken the money but for me worst case scenario I would also part it out. (the parts that did not get wet) As far as how much water got in, that part is still a bit unclear to me because the carpets dont seem wet nor did they ever feel wet under my bare feet. Although I can also see how it could be wet under the carpet. I will consider your opinion, so thanks again. I will post what I find.
  7. Ok thanks, this is the type of info I needed. I will look up wet foot wells and start opening up the harness. The dealer said they cleaned the drain plugs and changed the sunroof headliner due to water damage, this was the 1st time I brought the car in. With the amount of time it took Porsche to find the water I can easily see some of the connections got corroded. (7 weeks) I am a bit disappointed with the dealer, they didnt check for other water damage when cleaning the drain plugs and changing headliner. I do see it is a common problem after looking it up. On the day I found the problem it rained 6 inches in 3 hours and the helicopters were also dropping water all around it 2 days earlier. I do know the dealer never dried the car out. I did start trying to dry it as soon as I got it home, although I did not remove anything. I will try and get it opened up this afternoon and update what I find. thanks again
  8. 2006 Cayenne V6 Base model (sorry long story) I bought this vehicle in June 2014 and I replaced the battery in late July. On July 30 a forest fire came to my home, the Cayenne was in driveway as the fire approached. When the fire got closer to the house I moved the Cayenne to the other side of my house near front door. I put my dogs inside and opened the windows about 6 inches each, I also left the AC on. While moving car to front of house I had to drive over front lawn and a small retaining wall when it tore a rock loose. Firetrucks and fire was blocking driveway. The fire was about 20 feet from the house & the Cayenne was on far side when the helicopters arrived with huge bags / buckets of water. They started dumping water on fire, house and ended up hitting Cayenne as well. The helicopters kept going back and forth dumping water for about 3 hours pushing fire away from my home. After fire was pushed away, the car was still running fine, I finally shut it off when I knew I was safe from the fire. 2 days later I went to drive it, it was raining and the AC and wipers kept turning off for a second or 2 and then came back on. I called insurance company and they took it to Porsche. When tow truck arrived the new battery was completely dead. The dealer ended up replacing the Transmission module clearing the drain plugs and replacing the sun roof headliner. No mention of water. When I got the vehicle back, it seemed fine for about 100 miles, then the AC issue came back along with the headlights flashing when in the off position, when turned on they did not flash. Then it seemed like the car would shut off according to the gauges, the radio would shut off the windows stop working the alternator gauge would drop to 0. the cruise control stops working, then will all come back on again. The car would flash a warning "System Fault Workshop" with a diagram of a key above it. \ The tach and speedometer keep working and the car stays running just fine. The oil pressure does not drop nor does gas gauge or temp gauge, they all keep working. The turn indicators inside work intermittently while outside lights working fine. When car is shut off, sometimes tail lights stay on and sometimes courtesy lights stay on. Insurance company brought it back to the dealer for repairs, the dealer 1st thought it was battery without checking with me and replaced the battery, they then thought it was the key, so they replaced the key but did not program it! ??? Next they thought it was another module, then they said (after 1 month) that there was water on the floor boards and that the repair would cost $18,034.37 plus tax to total $21,004.80. They also had an estimate for $28,221.62, for complete repair with labor. So insurance company decided to total it and give me $1700 while paying off loan. I said if I was only getting the $1700 I wanted the car as salvage as well. Insurance company came back saying they would not total it and give me the car + $10600 to get out of claim. I accepted this offer because I knew the car was still running just fine, it just has gremlins. (or bad module?) Now it is for me to fix. Here is what the dealer said would need replacing; 955-610-127-02 Control Unit $336.13 Gateway 955-618-040-12 Control Unit $280.85 Trailer 955-618-036-05 Control Unit $527.17 Immobilizer 955-641-113-AX Instrument Cluster $1995.28 955-618-601-10 DME Control Unit $1354.25 Engine Control 955-618-020-21 Control Unit A $554.58 Automatic Transmission 955-618-027-01 Control Unit $420.13 Body control 955-612-913-05 Wiring Harness $410.92 Sub -P Front Drivers Side 955-612-914-05 Wiring Harness $410.92 Sub-P Front Passenger Side 955-612-901-00 Harness $15695.52 Passenger Compartment 955-618-518-03 Rain Sensor $264.51 I do not really believe all of this needs replacing, I think they did not want to work on it and gave a high number so they would not need to repair it. (maybe I am wrong). I drove it home and have driven about 200-300 miles so far. So any ideas where to start? I have been able to rescue control modules after they have been in water using distilled water gently cleaning and the drying in air and then a few days in a bag of rice. But again where should I start? thanks and sorry for long post.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.