Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, WERE due Dec 4th, 2022. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Help needed: problems installing running boards


Recommended Posts

I'm having an issue installing my running boards - I have the TSB thanks to Loren and putting on the brackets went very easily. I'm hoping that someone who has done this can straighten me out. There are a couple of specific things that have me perplexed;

1. When test fitting the board, there is a large gap between the board and the vehicle (see photos below). I can't figure out a resolution to this but it may be due to my confusion in #2 below.

2. The front & rear brackets will only go one way due to the locations of the holes (at least this is what I think) and my rear bracket does look exactly like figure 012 in the TSB. But, when I test fit the running boards the one that is labeled L lines up with the holes on the right side of the vehicle. The photo below is my test fit for the right side of the vehicle.

3. Is the side member trim that was removed in step 1.4 from the TSB supposed to be re-installed or left out permanently.

Thanks much for any help that you can lend.

Cheers,

Rick

Photo of front of running board

dsc01513.jpg

Photo of rear of running board

dsc01514.jpg

Photo of running board

dsc01515.jpg

Edited by rfairwea
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.