Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Boot wont open - factory ful size spare wheel fitted on boot


Recommended Posts

i have had my cayenne for about two years now and its about time i fixed the boot . i purchased it like it and now its just a pain .

i have the full size spare wheel on the boot door , so i press the button open this and swing open , press the button on the glass and that opens , if i press the button on the boot its self to open to put things in i get nothing . the button clicks but nothing ,

ive noticed when this is open the dash doesn't register the door is open , so on the lower spare wheel hinge removed some trim and inside is a connector which is unplugged , i plugged the connector back together and bingo , the dash thinks the rear boot is open all the time now .

ive tried replacing the actuator inside the boot on the release bar nothing and now power to it when pressing button , so must be a fault with what ever this plug connects to , i will put pics on in the next day or two , and i know that the spare wheels on the boot is rare as they were a 3K option !

so any help would be appreciated !

other than this 140K still going strong except i have done the propshaft got the £40 bearing on ebay and split the shaft and replaced it and the cooling pipes and the wet carpets but all sorted now ! loving the 4.5TT

Edited by spudboy6
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.