Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
rattlsnak

Shift cable problems

Recommended Posts

I bought a used transmission for my '03 and just got it installed but didn't notice that the trans shift rod is different where the cable connects to it. I've been scouring parts diagrams and every one I see uses a ball and socket type connection but my trans has a straight pin with a groove in it so my shift cable will not connect to it. I assume its an early trans but can't confirm this as of yet. The trans has G9600100278 stamped on it. What I'm trying to find out is if anyone else has ran into this problem and how did you fix it, or what year trans is this so maybe I can order new shift cables that have the eyelet type of cable ends that will work with this trans? Or is there a bulletin on this somewhere?

Help!

Edited by rattlsnak

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

After some more digging it looks like the newer style is 996.424.041.10 ( with supercedes to .11,.12,.13,.14) and the older style is 996.424.041.07 (.08,.09). Can anyone confirm that the earlier style shifter cables will fit in the upper half or shifter area of an '03?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.