Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
Stephtell

'04 CTT only blowing hot air!?

Recommended Posts

Oh dear....haven't used the car for a bit and now the weather's good and sunny decided to use it for a bit.

The car blows HOT air in the cabin, regardless of the temperature settings, manual or auto.

Airconpump doesn't seem to kick in either.

It's a 4-zone car and the rear doesn't blow hot air but on the lowest temperature setting it doesn't blow cold air either??

It seems as if either a temperature sensor packed up or the heater is stuck open or something?

Can someone please tell me where and how to start looking for the problem?

I have a good OBD-scanner if that's of any use...

Thanks!

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

A quick and cheap check is to buy a 134A top up can from your local store and add some to the required pressure. My Cayenne lost AC driving through Georgia last summer. I topped up the refrigerant and she has been fine ever since. Of course, my car has over 100,000 miles on her

Steve

Share this post


Link to post
Share on other sites

Well the real problem isn't the aircon....the real problem is that it only delivers HEATED air....so I can't even use the car because of the heat inside....feels like the temperature swetting is on high :-(

If I could just switch to 'normal' cool air I'd be happy, let alone proper cooled air...

Share this post


Link to post
Share on other sites

"bigbuzuki" has the correct answer, without error codes you can only guess which air regulating valve or motor causes problems.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.