Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Please help diagnose a strange noise - oil pump piston?


Recommended Posts

Hi all.

I was wondering if anyone could shed some light on this.

I have a 2006 Boxster 2.7 and recently it's been making a strange noise. It's booked in to see the mechanic on Wednesday, but in the meantime, if anyone has any ideas, it would be greatly appreciated.

This happens pretty much every morning, before the engine has fully warmed up – usually about 3-5 minutes into my drive: I’ll be cruising (constant throttle pressure) in 3rd or 4th gear at 2-3000rpm, and I will get this humming noise (sometimes accompanied by a bit of a ‘krrrr’ sound) for usually no more than 10 seconds. If I depress the clutch, it goes away. Then it never makes the sound again. (i.e. only makes the sound when cold).

There is another sound – and I’m not sure if it’s related - that occurs intermittently, sometimes even when the engine is warm. It happens only in 1st gear when I accelerate semi-enthusiastically as the needle swings past 2,500-3,000 rpm. It sounds a little like the ‘krrrr’ sound that I’m talking about above. It's almost as if it 'catches' on something at a particular rpm, if that makes sense.

Here's also a recording of the sound: http://picosong.com/CJpd/

In this clip, it makes the sound twice. First at 2:40-2:44, then again 3:02 to 3:25.

Is this perhaps an oil pump piston issue or something else?


Edited by Ranil De Silva Illesinghe
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.