Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

can't start


Recommended Posts

have anyone got the same problem like i have ,97 boxster i just got a few time that i can't start my car , that was a while back ,today it happen again it when complete no dash light. for a few time i start ,than the interior light came on and start again ,but this time the k/m turn to miles and the clock when off need to ajust again,and the wrost thing is one side of the light blow off just the running light is on ,and idea what is the problem ,when i got the car the batteries wasn't the original type ,was quiet a bit smaller compare to the original batt ,no sure that was the case ,also before i start the car i got the radio going for a may be an hour cause i was polish my car .thank's if someone can advise me . :(

Link to comment
Share on other sites

Again, I suggest searching the board for more information. On our year cars, a plain ignition switch is no longer available from Porsche; you have to get it from a VW/Audi dealer - pn 480.905.849B. It's about $30. Porsche does not sell the switch anymore and only specifies a whole ignition switch assembly because of a design change. It's quite a bit harder to install and costs 4x as much. Is the new one better? Maybe but I figure it took 7 years for the one on my car to get flaky and I can change it 4 times to equal the cost of the new design.

I have not received my switch yet but if you read the threads, some people have had an easy time (5 minutes) and other took awhile longer. I guess it helps to be limber as you have to get underneath the dashboard. You will also need a tiny screwdriver for use in a cramp area. The threads offer many creative solutions for a screwdriver that works. I bought the tiny screwdriver that comes with the Radio Shack Zip Zap cars. There are cheaper alternatives but somebody got a toy out of it.

Edited by 98Boxster98
Link to comment
Share on other sites

hi 98 boxster thank's for the part's no that u gave me for the ignation switch they were quiet suprised when i gave them the part's no ,otherwise they were trying to sell me the whole unit ,they still got them if u need them or who ever need them let me know ,apperiantly they were audi logo same as the original aswell suprised ,it take me longer than 5 minutes ,my time 10 minutes .

Link to comment
Share on other sites

I hope it works for you. Some of your problems are similar to mine but things like the clock resetting may be because there's a loose connection to your battery or maybe your battery is being fully charged. Does your car start strong? What model battery did you use?

Link to comment
Share on other sites

my batteries are not the original sizes it's smaller than the batteries box it wasn't start strong strong ,but it start nor ,but after install the ignition switch i got a feeling that it start differently ,like more power on the batteries ,instant quick start ,i can be wrong ,but it feel that way to me .exactly my mechanic told me usually 97 box have that problem ,because as soon as i ask him ,he point out that right away ,and told me how to change it ,for 7 year's old box that igination was last quiet good ,but i figure even that wasn't the problem is still wroth it ,again it's quiet easy to install it ,fun job .let me know how it goes on your's

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.