Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Strange trim reading on GT3


Recommended Posts

 

997.1 GT3

 

At start-up bank 1 is at -15% and bank 2 at -25% (i assume this is open loop)

Subsequently and while driving for a while both LT and ST on bank 2 are stuck at zero;

While bank1 would be fluctuating in the -10% range for LT + ST combined.

 

No error code or check engine but trims are either stuck at zero or bank2 will be very negative (almost -25%)


This is my first GT3 and i have been learning the car everyday

It behaves very different from my 997 C4S but seems to be the character of these cars

I found alot of initially unnerving features from RMS leaks to daily morning rattles of death, but all has become familiar to me.

 

However -25% fuel trim and then stuck at zero on only one bank does seem very odd !

 

Would greatly appreciate any other experiences with the GT3  and most importantly what do you consider to be normal fuel trims ?

 

 trim reading is of a bluetooth OBDII reader connected to my phone

 

Thanks all! 

 

 

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.