Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Electrical Problems, Starting Car Problems


Recommended Posts

I have a 2000 Porsche Boxster S, 6 speed manual, the switches on key fob don't work, I have new switches, just haven't solder them on yet,

It has a brand new 3 year battery, the fuses are good, has new ignition switch, starter is good,starts sometimes, it runs great, it has 58,000 miles on it, I have the Porsche service manual, I tried the battery reset,  

60 seconds in on position, and 10 seconds off, I did pull the driver seat out to check the immobilizer and change the fuse out, and check ground

I did notice a couple months ago that it was wet behind driver seat and passenger seat, the drains are clean now, the moisture is gone, I keep towels and a small bag of charcoal

behind both seats to absorb moisture just in case, the issues I am having are listed below, any suggestions or directions would be appreciated

 

Alarm doesn't work

Interior lights not working

Central lock button inside car, not working

rear defrost button not working

Passenger door doesn't lock when I lock the driver door manually

Edited by superfrye00
Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.